[International] Automatically losing root?


Last Updated:

  1. kopkiwi

    kopkiwi Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    287
    Likes Received:
    24
    Unlocked and rooted.

    I will have root access (confirmed through root checker) then for no reason it goes (confirmed through root access)

    A quick reboot fixes the issue and I get it back again. But then eventually it goes?
     

    Advertisement
  2. kopkiwi

    kopkiwi Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    287
    Likes Received:
    24
    No one?
     
  3. InfernalByte

    InfernalByte Well-Known Member

    Joined:
    Oct 8, 2010
    Messages:
    1,483
    Likes Received:
    208
    Can you explain the problem a little more clearly?

    Try returning to stock and rooting again, if the problem persists it sounds like a hardware issue with the Nand.
     
    scotty85 likes this.
  4. razvan06

    razvan06 Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    696
    Likes Received:
    89
    Have the stock ROM ?
    Have you tried installing a stock-like mod ROM ? Like ARHD ..
     
    scotty85 likes this.
  5. kopkiwi

    kopkiwi Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    287
    Likes Received:
    24
    I am running stock and no haven't tried throwing something like android revolution on there..
     
  6. TarekElsakka

    TarekElsakka Well-Known Member

    Joined:
    Oct 28, 2012
    Messages:
    230
    Likes Received:
    79
    Which rooting method did you use?
     
    scotty85 likes this.
  7. scotty85

    scotty85 Guides Guide

    Joined:
    Jul 25, 2010
    Messages:
    11,139
    Likes Received:
    7,418
    if you are stock,id venture to guess that its got something to do with the kernel,wich prevents changes to /system while booted. likely a custom rom or kernel would fix it for you.
     

Share This Page

Loading...