[International] Boot issue


Last Updated:

  1. Fabrizio_

    Fabrizio_ New Member

    Hi,

    I have a 'big' issue with my S3 (international).

    I had Cyanogen installed (10.2). It was working fine around 1 month. Saturday my phone started booting in loop endless.
    I removed the battery, no change.
    I did empty the cache, made a hard reset...
    Now I lost access to the menu, and the screen is white, multicolored.
    No more Samsung logo..
    I have acces to download menu only.

    Odin mode
    product name: GT-I9300
    Custom binary download: No.
    Current binary: Samsung official
    System status: Custom


    I tried Odin (3.07), loading a ROM:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> BOOTLOADER_I9300XXUGMK6.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Added!!
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Get PIT for mapping..
    <ID:0/007>
    <ID:0/007> There is no PIT partition.
    <OSM> All threads completed. (succeed 0 / failed 1)


    Using a pit file, it stucks there (no progress bar on screen):

    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Set PIT file..
    <ID:0/007> DO NOT TURN OFF TARGET!!
    <ID:0/007> Get PIT for mapping..

    Thanks for your advices / help

    Fabrizio

    Advertisement
  2. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    You will get better help in the S3 All Things Root subforum, so I moved it there.
    Fabrizio_ likes this.

Share This Page