[International] CWM problems


Last Updated: 2013-04-06 21:21:16
  1. DavyMac

    DavyMac Member

    Wondering if anyone can help me out here, I've rooted the phone fine with no issues root checker says it's rooted, I 've installed CWM6-recovery-note2.tar.md5 via Odin3 v3.04 which was succesful however now when you try to boot into recovery mode the screen bounces all over like an out of tune TV/re-boots/stays blank and you cant access the re-boot screen etc I can still acess the download page, The phone still works on it's original ROM,

    Currently running on 4.1.2,Baseband version N7100XXDLK7/Build JZ054.N7100XXDMB2

    Was hoping to install Revolution HD ROM

    Advertisement
  2. giantpune

    giantpune Well-Known Member

    I'm having similar issues on N7100XXDMB2, sales code XEF. I tried a few different cwm from different users on xda, and even the one right from the clockworkmod website. All of them cause it to flash some text all garbled and then sit there with a black screen. Adb still works while in the cwm, but nothing shows up on the screen.
  3. DavyMac

    DavyMac Member

    Sorted it! just as well as it was getting worse trying to reboot it each time seriously thought I'd bricked it! Looks like I installed the wrong CWM I foundthe correct one https://hotfile.com/dl/176065007/332...21014.tar.html and was able to re-flash it over the top of the other one so far so good!
  4. giantpune

    giantpune Well-Known Member

    Thanks for the link. I flashed that one to /dev/block/mmcblk0p9 and it worked.

Share This Page