[International] Galaxy S3 19300 Intl not booting up!


  1. mashali

    mashali New Member

    Hello.

    This is Alyy. I've Samsung Galaxy S3 GT-19300 International 16GB internal storage, suddenly my fone is not booting, as soon I restart my fone its showing only Samsung Logo, I tried many forums and tons of websites googling but I cannot managed to boot and now its not showing Samsung logo just showing White Lines.
    Previously the error was: cannot mount /cache, /efs, /system...
    tried from recovery mode(vol up+pwr+home) to wipe cache and wipe data factory but the same error.

    After I tried Odin and used CWM recovery tool and flashed using odin then also nothing, then I downloaded the custom ROM for my variant but it is now saying: "There is no PIT partition". So I downloaded my fones variant PIT file for 16GB storage fones and tried using Odin and now it is saying: "Get PIT for mapping" and it is not progressing forward I waited for 45 minutes but same "Get PIT for mapping" message only, then I removed cable so the message in odin is:

    <ID:0/005> Set PIT file..
    <ID:0/005> DO NOT TURN OFF TARGET!!
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> There is no PIT partition.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/005> Removed!!

    I tried many PIT files, Custom ROMs and CWM(.tar) but the same message:
    "Get PIT for mapping".
    I can't able to go to recovery mode also by pressing the combi(vol up+pwr+home). I can only able to go to Download mode(vol dwn+pwr+home).

    Please let me know what should I do know.... I am completely exhausted nothing seems to be going well....Please give me kind suggestions and help. I would be a great help and I appreciate.

    Thanks in advance to all.
    Ali

    Advertisement
  2. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Hi Alyy have u tried flashing the stock firmware from sammobile.com using Odin?

Share This Page