1. Android Forums is going down for maintenance at 8:00PM Central time. Downtime is expected to be less than 30 minutes, we apologize for any inconvenience!

[International / GSM] boot into recovery mode has ! on screen


Last Updated:

  1. jbir359

    jbir359 Member This Topic's Starter

    Joined:
    Dec 30, 2011
    Messages:
    9
    Likes Received:
    0
    i am new to the android world.

    i am trying to install Nova Launcher.zip into my system folder. (rooted Gal/Nexus 4.0.2).

    per the instructions i found that i am supposed to start the phone in recovery mode.

    i turned the power off then pressed Vol up + vol down + power switch

    when i select the [recovery mode> Android icon shows up, and briefly later i get the Android icon with a red exclamation mark persisting for a very long time, until eventually the phone reboots normally.

    not sure what it means, or what to do about it.

    maybe i am going about this the wrong way to start with. how does one install apps that come in .zip files?
     

    Advertisement
  2. stenzor

    stenzor Well-Known Member

    Joined:
    Jan 21, 2012
    Messages:
    301
    Likes Received:
    77
    I think you need to have clockworkmod (CWM) recovery installed to your recovery partition. You have the stock recovery right now. Search for some tutorials on how to do that, it's fairly easy to do.
     
  3. jbir359

    jbir359 Member This Topic's Starter

    Joined:
    Dec 30, 2011
    Messages:
    9
    Likes Received:
    0
    thanks, but, i already do, and the phone is rooted too. 2 weeks ago when i did it, booting into recovery mode worked.

    i just discovered that using[FONT=&quot] adb reboot bootloader[/FONT] (to USB connected device from cmd prompt) Does seem to work, the device boots into where i can select Recovery mode!

    but using Vol up + vol down + power switch does hang!

    i do not understand this
     
  4. jbir359

    jbir359 Member This Topic's Starter

    Joined:
    Dec 30, 2011
    Messages:
    9
    Likes Received:
    0
    problem solved!

    I repeated [FONT=&quot]the flashing CWM instruction and all is now ok! so, the earlier reply from [/FONT]stenzor [FONT=&quot]was helpful after all. thanks.

    I saw several other posts with Exclamation mark problems, it might apply to them too.

    [/FONT]
     

Share This Page

Loading...