[International / GSM] Downloading Do not turn off target !!

Last Updated:

  1. jboku

    jboku Well-Known Member

    HELP!!! Did I just brick my phone? :(

    So I followed the instructions from droid-life (Video: How to Unlock the Bootloader on the Galaxy Nexus [Verizon] – Droid Life) and got an error "waiting for device" because it was not recognizing my phone

    I found the driver and was able to run:

    fastboot oem unlock

    but after I accepted it, it got stuck on the boot animation... so I unplugged the phone from the computer and it still was stuck on the boot animation so I had to take the batery out... (bad move I guess)

    Now when I boot into recovery (power + volume buttons) it says:

    Downloading... Do not turn off target !!

    thats all It says I cannot cycle or anything.. What do I do?!? HELP! :(

  2. Droidster23

    Droidster23 Member

    I have this issue as well :(
  3. jboku

    jboku Well-Known Member

    Please tell me I did not brick my phone... What do I need to do? Someone help :/
  4. ssick92

    ssick92 Well-Known Member

    Same issue, but mine just bootloops at the Google screen. I can boot into either the GSM CWM or fastboot, but no matter what I do I can't get it to get past the Google screen.

    My bootloader is already unlocked, just can't boot...
  5. ssick92

    ssick92 Well-Known Member

    Here is what I did to fix my issues.

    Get into fastboot and your cmd. It should say you are unlocked.

    i just did
    I then chose, Yes (may void warranty) and hit the Power button. Now I am in the same position as before, but I am going to let it bootloop for a while before I pull battery. At least I am not stuck on the Google screen anymore...

    EDIT: After it bootlooped for awhile, I unplugged it from my computer (DO NOT PULL BATTERY!!!!) Just wait, the phone will go back to the Google screen, then boot up all on its own.
  6. jboku

    jboku Well-Known Member

    Try holding power + volume up and if that doesnt work try holding power + volume down and see if that gets you into recovery mode. It worked for me cant remmeber which combo and then I was able to restore my image to factory and its still unlocked and I am up and running ;)
  7. Droidster23

    Droidster23 Member

    Once I'm in Odin Mode, what do I do to wipe it?
  8. turbodestiny

    turbodestiny New Member

    You need to first get out of Odin Mode - to do this unplug the phone, take out the battery, but the battery back in then *this is crucial* - press the volume up+volume down+power button. That gets you into the boot loader.

    1. Then plug the phone back into your computer
    2. fastboot oem lock
    3. fastboot oem unlock
    4. Accept the unlock
    5. Press power on Start to start the phone
    6. As the phone is starting take the USB cable out of it
    7. Let it sit there and do its thing (could take a few minutes)
    8. It will restart, do its thing some more, then give you the Welcome screen
    9. Breathe sigh of relief
    xeres, bhill, brister and 1 other person like this.
  9. BobF

    BobF Active Member

    Turbodestiny, you are a life saver! While following Droid Life's directions to unlock my wife's GN, I didn't see the part about not pulling the battery. I was pulling my hair out (what little is left of it) trying to Google a way to fix this. A couple sites said I had to reflash the stock image again. Your directions worked perfectly, and now she's playing with her new toy. Now I'm going to unlock mine (yeah, a two GN family), and I definitely will let the unlock process run its course this time. Again many thanks for a simple fix to what looked like a long, involved problem.
  10. Converted96XJ

    Converted96XJ Member

    OK, i have not tried anything on my phone to root or get to the bootloader or anything.. All I have done to my nexus is sideload nova launcher and google wallet.

    I powered my phone off this morning and powered it back up. I am now in ODIN mode with downloading target and nothing else..

    any suggestions why my phone may have been put in this state?

    EDIT: I may have pushed a volume button while booting.. such a noob to samsung.. i did a quick search and didnt know doing that could throw you into ODIN mode..
  11. keegan1014

    keegan1014 Well-Known Member

    What is Odin mode for
  12. gapi

    gapi VIP Member VIP Member

    This happened to me after attempting to flash a theme.

    1. I unplugged the USB cable.
    2. I pulled the battery.
    3. I put battery back in.
    4. I held the Vol Up/Dn & Pwr until I felt the bump.
    5. I came up in a corrupted ODIN mode. No buttons would respond and the list was shorter than the norm.
    6. Wiped sweat from the brow.
    7. Did a 2nd battery pull.
    8. I held the Vol Up/Dn & Pwr until I felt the bump.
    9. I came up in ODIN mode.
    10. Toggled volume rocker to Recovery mode and hit Pwr button.
    11. Came up in Recovery.
    12. Toggled volume rocker to backup and restore and hit Pwr button.
    13. Toggled to restore & hit Pwr button.
    14. Came up to a Chose img to restore.
    15. Chose the one I needed and the rest is history.

Share This Page