1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[International / GSM] Fix Bootloop Issues after unlock


Last Updated:

  1. ssick92

    ssick92 Well-Known Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    289
    Likes Received:
    41
    For those of you that are having bootloop issues after unlocking your bootloader:

    Here is what I did to fix my issues.

    Get into fastboot and your cmd. Your fastboot should say you are unlocked, but you will loop when when you hit "Start".

    i just did

    then

    I then chose, Yes (may void warranty) and hit the Power button. Now I am in the same position as before, but I am going to let it bootloop for a while before I pull battery. At least I am not stuck on the Google screen anymore...

    EDIT: After it bootlooped for awhile, I unplugged it from my computer (DO NOT PULL BATTERY!!!!) Just wait, the phone will go back to the Google screen, then boot up all on its own.

    Once again: DO NOT PULL BATTERY or you will have to repeat this process. Just be patient, not like I was...

    I am pretty sure all of us who are looping + pulled the battery, pulled the battery midway through the factory reset that happens when you unlock it. In order for the phone to have something to boot from, we need to let it do a factory reset on itself.

    I should also add that I tried wiping data/cache/dalvik in the GSM CWM with no luck. Seems as though we just need to lock it, then unlock it again to let it factory reset.

    This might be a "duh" for some of you, but hopefully this will at least help some of you other people.
     

    Advertisement
    45droid, eagle17 and jmilljr24 like this.
  2. mfecik

    mfecik Well-Known Member

    Joined:
    Sep 2, 2011
    Messages:
    178
    Likes Received:
    207
    How long did your bootloop last? Mines been going for a good few minutes now, I have it unplugged from the computer...:confused:

    Nevermind...needed to just be patient...grrr

    Edit: what is above works 100% biggest thing is BE PATIENT!!!!
     
  3. Droidster23

    Droidster23 Member

    Joined:
    Dec 14, 2011
    Messages:
    9
    Likes Received:
    0
    I have the LTE version but I can't seem to get my computer to read the phone anymore. The phone just keeps looping the Google and unlock pictures.
     
  4. ssick92

    ssick92 Well-Known Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    289
    Likes Received:
    41
    Ya, it took a few minutes. Seems like it's a tough lesson to learn, but patience is key here.
     
  5. ssick92

    ssick92 Well-Known Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    289
    Likes Received:
    41
    Try unplugging the phone from your comp, then pulling the battery.

    Try putting the battery back in, and then try booting into fastboot. (Both VOL buttons + Power). Then plug it back into your computer. My comp was able to recognize at this point, and this is where I did the
    then unlock. Let it loop for a minute, then unplug from your computer, and let it sit there for minimum of 5 minutes. If at that point it is still bootlooping, well that is beyond my knowledge.
     
    movalpolos and Crispityyy like this.
  6. Crispityyy

    Crispityyy New Member

    Joined:
    Nov 17, 2011
    Messages:
    2
    Likes Received:
    1
    Wows...HUGEEE THANKS to ssick92 for this one. Just another reminder that patience is KEY!
     
  7. Droidster23

    Droidster23 Member

    Joined:
    Dec 14, 2011
    Messages:
    9
    Likes Received:
    0
    Still can't get it to recognize the phone. It says <waiting for device>
    This sucks :(
     
  8. William T Riker

    William T Riker Well-Known Member

    Joined:
    Jan 14, 2010
    Messages:
    476
    Likes Received:
    130
    you can also boot into odin (vol down+ pwr) and then wipe your data... that fixed my loop problem
     
  9. Android&Dom

    Android&Dom Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    238
    Likes Received:
    87
    I'm still waiting for my Nexus, couldn't pass up on the great offers around the interwebs...but from what I'm getting, when you unlock the bootloader and reboot, the phone boot loops until you unplug it from the computer. Why not just unplug after the fastboot commands are complete and the phone says bootloader unlocked? will this mess things up? Or has any tried running the command fastboot reboot?? Cant't wait for mine!!!!!!
     
  10. Droidster23

    Droidster23 Member

    Joined:
    Dec 14, 2011
    Messages:
    9
    Likes Received:
    0
    I can boot into Odin mode but then I can't do anything else but starting and it and then it loops.
     
  11. vespadaddy

    vespadaddy Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    128
    Likes Received:
    94
    Me too.
     
  12. Droidster23

    Droidster23 Member

    Joined:
    Dec 14, 2011
    Messages:
    9
    Likes Received:
    0
    Guys, hold down BOTH up+down volume bottoms along with the power button and it'll take you where you need to go so you can get to the recovery
     
  13. jmilljr24

    jmilljr24 Member

    Joined:
    Apr 5, 2010
    Messages:
    12
    Likes Received:
    1
    worked like a charm. that was the longest 5 mins of my life!
     
  14. s4mt3k

    s4mt3k Member

    Joined:
    Nov 18, 2010
    Messages:
    7
    Likes Received:
    0
    thx OP, so glad I just spotted this. Now bootlooping but at least not at the "google" thing anymore. I only unplugged the USB cable, hopefully this works.
     
  15. ssick92

    ssick92 Well-Known Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    289
    Likes Received:
    41
    Glad I could help someone for a change :D
     
  16. eagle17

    eagle17 Active Member

    Joined:
    Nov 8, 2009
    Messages:
    31
    Likes Received:
    7
    This worked for me also ... don't forget to lock then unlock the phone...

    also I have no clue how to clear files from odin... i can get into odin and connect to my odin app ont he computer but no luck clearing files... I do wish someone would make a stock odin with cwm, root, and unlocked bootloader ... this process would be one step then...
     
  17. Hipe0ples555

    Hipe0ples555 Well-Known Member

    Joined:
    Dec 20, 2011
    Messages:
    53
    Likes Received:
    13
    put it into the bootloader/fastboot menue then try!
     
  18. i2f

    i2f Well-Known Member

    Joined:
    Aug 19, 2011
    Messages:
    496
    Likes Received:
    276
    I need help here! So I locked and unlocked the bootloader and it booted me back to cwm. I just restarted my phone and I'm stuck on the X animation (after spending a really long time on the Google screen). Is this normal? Was I supposed to do a factory reset while in CWM?
     
  19. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,059
    Likes Received:
    8,524
    When you locked, then unlocked again it did a full wipe of the phone's storage so if you wer on a rom prior to this, just reflash it from recovery and you should be back up and running. Your sdcard contents will be gone as well from the (re)unlock.
     
  20. Justin Tay

    Justin Tay New Member

    Joined:
    Jan 16, 2015
    Messages:
    1
    Likes Received:
    0
    What's the command line for mac?
     

Share This Page

Loading...