[International / GSM] market error -101 (help)


Last Updated:

  1. ericks17

    ericks17 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    203
    Likes Received:
    4
    When I try to download or update an app in the market I get this error.

    ERROR:

    "app name" could not be downloaded due to an error. (-101)


    I tried going into manage applications and clearing data/cache in market and even uninstalled updates and still nothing.
     

    Advertisement
  2. Yeahha

    Yeahha Usually off topic VIP Member

    Joined:
    Jul 29, 2010
    Messages:
    10,472
    Likes Received:
    4,692
    From what I can tell it is for exceeding an unspecified limit on bandwidth set by Google. It looks like it is a 24 hour block on downloads for your account. Have you been downloading a lot of apps over the past day or so?
     
    ericks17 likes this.
  3. ericks17

    ericks17 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    203
    Likes Received:
    4

    When I got the nexus i restored my apps using TiBu, from my droid x and most did need updating so i went into the market and clicked update all but it always force closed when i did that. But maybe on their end it showed i downloaded a lot. If that's the case that what you said then should be ok then, i was figuring something more serious was wrong lol. Thank you.
     
  4. Yeahha

    Yeahha Usually off topic VIP Member

    Joined:
    Jul 29, 2010
    Messages:
    10,472
    Likes Received:
    4,692
    Yeah everything i could fine looks like it is a google issue. The market doesnt have very good documentation as to what errors mean what
     
  5. ericks17

    ericks17 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    203
    Likes Received:
    4
    o ok well thanks man.
     
  6. hill_matt

    hill_matt New Member

    Joined:
    Sep 14, 2011
    Messages:
    2
    Likes Received:
    0
    Ive had the error for a few days now having hapilly run my Nexus on ics for a week or so. Any ideas on how to check downloads or clear cache instructions?
     
  7. Dmw017

    Dmw017 Active Member

    Joined:
    Jul 29, 2011
    Messages:
    36
    Likes Received:
    4
    I'm having the same exact issue, and it's been a few days now. Didn't download an extraneous amount of apps before this happened.... barely any, actually...so..
    I'm hoping flashing a new custom rom will relieve this problem.
     
  8. ericks17

    ericks17 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    203
    Likes Received:
    4
    go to manage apps in the settings menu and find and click on the market there u can clear cache and data.



    what i did was eventually download apps using the online market on my pc then within a few hours the market on the phone began work as normal.
     
  9. Telanis

    Telanis New Member

    Joined:
    Sep 25, 2011
    Messages:
    2
    Likes Received:
    0
    I'm having the same issue as you did but on a Dell Streak 5, and the device isn't even showing up in my account in the web Market (just one of my other devices). I don't think it's related to a download limit like the other reply says, because I haven't downloaded very much at all recently. Very weird.
     
  10. asiangolfer

    asiangolfer Well-Known Member

    Joined:
    Jan 24, 2010
    Messages:
    54
    Likes Received:
    4
     
  11. djwoody249

    djwoody249 Member

    Joined:
    Nov 17, 2011
    Messages:
    5
    Likes Received:
    0
    Same here!! Cleared cache but still getting error on Nexus
     
  12. RLothar

    RLothar New Member

    Joined:
    Nov 28, 2009
    Messages:
    2
    Likes Received:
    0
    Any luck resolving this? I just started getting this error a few days ago and have tried everything out there with no success. It's a stock Galaxy Nexus (GSM) on AT&T. I've tried;

    1. Pull battery
    2. Clear cache and data on the Market app
    3. Clear cache and data for other Google apps
    4. Wait 24 hours (been 4 days now)
     
  13. Lohung

    Lohung Well-Known Member

    Joined:
    Dec 15, 2011
    Messages:
    383
    Likes Received:
    55

    how could google do that and block you.. thats really lame
     
  14. Yeahha

    Yeahha Usually off topic VIP Member

    Joined:
    Jul 29, 2010
    Messages:
    10,472
    Likes Received:
    4,692
    Well the download limit idea seems to be busted. Do you have any other Android device you can test on to see if it allows you to download on it's market?

    Sometimes companies have to do "lame" things to protect themselves.
     
  15. amicus

    amicus Member

    Joined:
    Dec 16, 2011
    Messages:
    9
    Likes Received:
    2
    I have the same issue.

    In addition, when I access the market on my PC, I get this:
    You don't have any devices.
     
  16. Yeahha

    Yeahha Usually off topic VIP Member

    Joined:
    Jul 29, 2010
    Messages:
    10,472
    Likes Received:
    4,692
    Clear data from the market and have it try to reconnect with your gmail account to see if it causes your phone to show on the PC
     
  17. Chivers

    Chivers New Member

    Joined:
    Jan 13, 2012
    Messages:
    1
    Likes Received:
    1
    I had the same issue.

    I'm new to Android and got a Nexus for xmas. When I first setup the phone I added a google account as <username>@gmail.com. This worked for a while until recently when I started to get the same error as posted in this thread.

    When I tried to install an App through the market website on my pc it also said that i didn't have any devices, but the account name was <username>@googlemail.com.

    So i added a new google account on my phone as <username>@googlemail.com. Then I was able to download from the market again.

    Hope this helps anyone
     
    amicus likes this.
  18. amicus

    amicus Member

    Joined:
    Dec 16, 2011
    Messages:
    9
    Likes Received:
    2
    gmail/googlemail did the trick, thanks!

    Weird that it worked at first and now doesnt.
    They should fix that ASAP
     
  19. RobDickson

    RobDickson Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    395
    Likes Received:
    11
    Have you contacted Google about this?
     
  20. itnet7

    itnet7 New Member

    Joined:
    Apr 25, 2010
    Messages:
    4
    Likes Received:
    4
    I had the same issue as what Ericks17 reported at the beginning of this thread. Here's what fixed it for me.

    I tried clearing the cache in recovery, and tried clearing the cache on several applications, nothing seemed to work. Then, From the Android Home Screen, I clicked on Menu, then System Settings. Next I went to Accounts & Sync. I Selected the gmail account that I had originally setup, and hit menu, and "Remove Account".

    Once it was removed I went back and Re-Opened the Market. I was prompted to sign-in. I entered the same account details. When it authenticated to the market this time, I was then then be able to download the applications you were receiving errors for earlier.

    I think the problem was (at least for me, possibly you too) that I didn't sign in right away because I have a horrible data signal in this building where I am working. So I need to hop on the guest wireless which requires that you hit a web browser to accept terms and conditions. I think manually create an e-mail account using my gmail credentials. When I opened the market, it asked me what account I'd like to use, I entered the same info, but it said that that gmail account already exists on my device. I believe that if I would have just been somewhere else when updated to this ICS Rom and had a data plan, and would have signed in from the beginning screen (authenticating to google's servers, and market) that my gmail account and market would have worked without issue. I may try it later just to see.

    YMMV, hope this helps someone!

    itnet7
     
  21. sukh87

    sukh87 New Member

    Joined:
    Jan 15, 2012
    Messages:
    1
    Likes Received:
    0
    Hi!
    I have had the exact same problem the last couple of days. I hardly download any apps, its just stopped working one day. I have just set up a new google account and low and behold I can download apps again!

    Hope this helps. :)
     
  22. Creegz

    Creegz Member

    Joined:
    Jun 21, 2010
    Messages:
    22
    Likes Received:
    0
    How is the signal in the area you're in? I was on EDGE and WiFi trying to, by default it tries to download off 3G, turn it in Airplane mode, then go back into wireless settings and turn on WiFi again and it will work just fine. It's a bug where it doesn't try to download off WiFi, turn it on Update on WiFi only will help as well.
     
  23. retrorom

    retrorom Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    194
    Likes Received:
    22
    Ok, is it possible that there is a limit to how many devices you can add your main google account to? I ask because I have 2 phones and 2 tablets. I got the same error today when I flashed a new Rom to my old Hero and fiddled around with it and tried to install some apps that were linked to my google account. Then suddenly the error also popped up on my other phone, and then on my tablet... So I factory reset my hero to get rid of the "presumably - one too many" google account, since I don't really use it anyway
     
  24. RobDickson

    RobDickson Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    395
    Likes Received:
    11
    Google is aware of this problem and is working on a fix.

    I don't think it's got anything to do with how many devices people have.
     
  25. v0id

    v0id Member

    Joined:
    Dec 10, 2011
    Messages:
    17
    Likes Received:
    1
    sign out of of your synced google account and just sign back in all will be working fine again :D
     

Share This Page

Loading...