[International / GSM] odin mode, Start Downloading, DO NOT TURN OFF TARGET bootloop help?


Last Updated:

  1. vespadaddy

    vespadaddy Well-Known Member

    So I am somewhat of a newb at phones. I did follow directiuons and rooted my OG, but the GNex is giving me problems.

    My new Galaxy Nexus is stuck on either a bootloop of the unlocked google screen, or on the odin mode (tiny red script in upper left of screen), with a green start arrow pointing at the power button, and below the android it says donloading Do not turn off target!!.

    I followed the instructions (written) from Droid-Life, and also watched their video.

    All I was trying to do was unlock the bootloader, which I did manage to do. But after it confirmed unlock, it started looping through the Galaxy Nexus boot image (multi-colored shapes), as normal, but it just kept doing that loop, and never booted. I have not seen that sequence since.

    I pulled the battery, and at one point, I had the ability to enter a boot menu, and selected recovery (thus violating the law of don't mess with what you don';t know), as I was a little panicky, and wanted to get the phone runnig again.

    Thus, now I am stuck. When I try to use a command prompt (from the SDK tools folder, like when I unlocked), it tells me device not found.

    Lastly, when the bootloader was first unlocked, my Win7 computer threw up a dialogue box that said a driver had failed.

    Now my phone is stuck. Will anyone take pity and offer a suggestion? I don't know much about this stuff, but I can follow directions. Thanks!

    Advertisement
  2. trophynuts

    trophynuts Well-Known Member

    so your phone won't boot up at all now?

    have you tried accessing the fastboot again (hold power and volume up+down) and then starting your unlocking process over?

    Also don't pull the battery when that happens again if you get to that point again. All you have to do is power the phone off with the power button.
  3. vespadaddy

    vespadaddy Well-Known Member

    Thanks for the reply.

    Yes, when I open a command prompt from the SDK toolkit folder and type adb reboot bootloader and hit enter, the command prompt says error device not found.

    All the device will do is show the black unlocked google screen, then it vibrates for a second, then black, then the google lock screen again. If I use the power-volume trick, I get the odin mode screen.
  4. vespadaddy

    vespadaddy Well-Known Member

    If I use adb to try and re-lock, via fastboot oem lock, it tells me it is 'waiting for device'
  5. Droidster23

    Droidster23 Member

    I'm in the same boat as you guys :/
  6. cstrail

    cstrail New Member

    sounds like USB DEBUGGING got turned off.

    Check here:
    Settings > Developer Options > USB DEBUGGING

    Make sure it is checked. It may have gotten turned off without you knowing. Happened to me and I was getting the same device not found error. Should fix it.
  7. smk5867

    smk5867 New Member

    I am going through the SAME EXACT THING, with one big twist.... I can't get to the setting to set USB debugging on because the phone will not boot past the boot screen. With USB debugging off my computer will simply not recognize the phone at all (fyi I'm on a Mac). This leaves me in a place where I cannot do a thing, and my $750 phone is a big brick. Prior to this mess I unlocked the bootloader successfully and installed CWM recovery. All was fine until I tried to install the volume fix, and then after a reboot it just sits on the Google boot screen with the unlock symbol. Of course I can still get to the downloading or recovery screens, but without the computer being able to recognize the phone there's nothing I can do... at least not that I know of. HELP!!!
  8. Senator!

    Senator! Member

    How did you unlock bootloader and install recovery without a comp recognizing the phone and not having USB debug on?
    It shouldn't just turn off.

    Can you "fastboot boot recovery" through the prompt while on the "Google" boot screen?
    That way you can boot up and restart.
  9. thatg

    thatg New Member

    Hey im the same exact perdicament. Flashed something got stuck in a bootloop tried using odin and still the same problem. Computer sees phone as adb in fastboot but says its not recognized in adb??
  10. Bxrider11

    Bxrider11 Well-Known Member

    I was just having the same issues. I was able to reboot into bootloader mode and I then ran this tutorial to get me to get back to my original locked state

    DroidModderX -Unbrick, Unroot, Relock, Restore your Galaxy Nexus to Factory

    I am then going to use this persons same method to unlock and root my phone

    DroidModderX -Unlock Bootloader and Root Galaxy Nexus Easily via Superboot

    Update: MY phone got stuck in a quick boot loop but now I am back at the start screen after the initial start up. I hope this also helps other people get their phones back
  11. nosferoitu

    nosferoitu Member

    Hi ALL, I had the identical troubles on Christmas Eve.

    I was attempting to root my GNex using Odin. It was successful until I unplugged the USB 2 minutes after the root process started.


    Seems to me that if I had enabled USB Debugging in "Developer Settings" then I would be able to get out of the boot loop.

    IS there anyway to enable USB Debugging? I can't get past the Google Logo with unlocked padlock. This is a nightmare.

    Please HELP. I feel like the other user who has this phone that can't get past the load screen.

    Btw, I am very new to this.
  12. nosferoitu

    nosferoitu Member

    Hi, any luck getting past the boot screen?

    I didn't enable USB Debugging.... :(
  13. nosferoitu

    nosferoitu Member

    Hi,

    any luck enabling your USB Debugger??? I had the exact same issue, unplugged USB too early.


    Thanks
  14. nosferoitu

    nosferoitu Member

    Hi ALL...Low & BEHOLD, I fixed the BOOTLOOP Error, all without having USB Debugging enabled. I don't know if it was pure luck.

    But: Go to Fastboot Menu, Recovery.

    If you see the droid with a red triangle and exclamation point then (make sure USB unplugged) hit the "power + vol up & down", next I deleted the user data, and it restarted, passed the Google Logo and into the menu!!
  15. nosferoitu

    nosferoitu Member

    Hi Vespa,

    did you get passed the " < waiting for device >" screen? I am stuck here, trying to lock the OEM and restore the phone but in the fastboot mode, the USB sound doens't seem to be engaged.


    I do have USB debugging on. Can anyone help? I cannot unroot the phone to attempt another root try.

    thanks

Share This Page