1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[International / GSM] Phone not recognized in bootloader

Last Updated:

  1. igotgame

    igotgame Well-Known Member

    So I got SDK and all that installed. If I plug my phone in and do the command "adb devices" it shows my phone and everything. But if I reboot into bootloader (holding volume keys and power) or do the command "adb reboot bootloader" my device becomes no longer visible to fastboot. It's like it's unrecognized when I get into the bootloader part.

    I installed the samsung mobile drivers and everything..I am not sure what else to do.

    In device manager it shows up with an exclamation mark as:

    USB Device


    Android 1.0

  2. picklz

    picklz New Member

    I'm having the exact same issue. Windows 7 64bit. Installed the Samsung USB driver. Have USB debugging enabled. Phone shows up fine while its booted/running ICS, but as soon as I reboot into the bootloader it's not longer recognized by windows and adb see's no devices / fastboot just hangs 'waiting for devices'
    Theshape likes this.
  3. hali9

    hali9 Member

    I have the same problem win7 64bit. I'm running 4.0.2.
    fastboot does not see the phone while booted or in bootloader
    adb sees the phone only when it is booted not in bootloader
    fastboot also hangs when trying to oem unlock

    Where are all the experts??
  4. trophynuts

    trophynuts Well-Known Member

    Check the Video i just posted. Double check your steps. See if that helps.
  5. DiegoKokomo

    DiegoKokomo Well-Known Member

    Hi -

    I am getting to the bootloader screen and then typing "fastboot oem unlock" into the command prompt and it responds "< waiting for device >". The phone is still on the bootloader screen the whole time as seen in the picture attached. What am I doing wrong?

    Thanks so much.

    Theshape likes this.
  6. picklz

    picklz New Member

    Thanks for the video trophy, those are the steps I'm following, however the break down comes when the phone is rebooted and sent into the bootloader, I don't get that 'adb interface' driver message, and just have an unknown device. I'm going to try and re-install the samsung drivers and reboot and see if that helps at all.
  7. picklz

    picklz New Member

    Alright I got mine working, what I did was download the naked sammy driver here: [ADB/FB Driver] Naked Samsung Driver 1.7 - xda-developers and then right click on my 'unknown' device in the device manager and choose update driver, and pointed it to the driver I downloaded in that thread, I now have an unlocked bootloader!
    13lackmarket, Schex13 and trophynuts like this.
  8. trophynuts

    trophynuts Well-Known Member

    have you watched the how to video? If not watch it and double check your steps.
  9. trophynuts

    trophynuts Well-Known Member

    Awesome glad you got it figured out.
  10. Theeulogy

    Theeulogy Well-Known Member

    is the lte usb driver the same as the gsm? The gsm one is not working for me, I get the same error.
  11. Theeulogy

    Theeulogy Well-Known Member

    The driver for the GSM must be different. I have now tried it on 3 machines with Windows7, Windows Vista, and XP. Drivers not working with LTE phone! Can someone provide a link for the LTE drivers.
  12. trophynuts

    trophynuts Well-Known Member

  13. Theeulogy

    Theeulogy Well-Known Member

    DiegoKokomo and trophynuts like this.
  14. ssick92

    ssick92 Well-Known Member

    This was my fix also. This needs to be made easy to find for everyone.
  15. DiegoKokomo

    DiegoKokomo Well-Known Member

    I finally got mine to work by using different drivers as well. I tried uninstalling and reinstalling the Samsung ones numerous times but noticed that the naked ones from trophy's link had a newer version than what Samsung was providing. Going into device manager and installing the ones I downloaded from there fixed the problem.

    Thanks for the help everyone.
  16. igotgame

    igotgame Well-Known Member

    Thank you guys. That was my fix as well. This really should be stickied or something.
  17. trophynuts

    trophynuts Well-Known Member

    guys i added those drivers to the Stickied How To Unlock guide. Thanks for the feedback.
  18. kokiangel

    kokiangel Well-Known Member

    Doesn't work for me. ADB sees my phone just fine. I get the START part just fine. But when I type in "fastboot oem unlock" it just sits there saying "waiting on device". I tried updating the driver but that didn't work. Any other ideas?
  19. burntorangefan

    burntorangefan Well-Known Member

    Make sure you put the driver in an easy spot to find. When you fast boot, open Device Manager and find Android 1.0. Right click it and install drivers. Choose to manually install and browse to the location you decided upon earlier. Make sure the file is unzipped or it wont work. Once it installs it will çhange in device manager to Samsung adb...at that point, fast boot OEM unlock should work. Would post the link to the driver you need but on the app. Op has it anyway....
  20. kokiangel

    kokiangel Well-Known Member

    I see in device manager under portable devices Galaxy Nexus and directly under processors is another tab that says Samsung Android Phone and the link below it says SAMSUNG Android ADB Interface. Is that not correct? But I still can't get the blasted thing to unlock! I never found an ANDROID 1.0 listed.
  21. kokiangel

    kokiangel Well-Known Member

    Quick question for anyone. The bottom line in the pictures for unlocking the bootloader is red. Was yours?
  22. JesusTheKing

    JesusTheKing Member

    Does anyone here have a linux method at all? Everything I have found is windows....
  23. Wolfedude88

    Wolfedude88 Well-Known Member

    Merged the threads.

    I had a heck of a time getting my GSM Nexus to see my phone in bootloader mode. I ended up uninstalling all of my old drivers and reinstalling the correct ones again. The I was able to see the Android 1.0 in Device Manager.

Share This Page