[International] Help me please!

Last Updated:

  1. Amylee3130

    Amylee3130 Well-Known Member

    Hi im tryin to use triangle away to clear my counter but it wont go onto it just keeps saying loadin im also getting something now sayin about prevention information. I have to send my phone back as the battery is goin awol keeps switchin off and saying random charge amounts. I kno its not the actual battery or the charger as ive tested them. it will say like 87% then I switch it off and on and the charge will go to zero its really strange, never know it before. please can someone help me I need to send it off but ive voided the warranty with rooting it and triangle will not work.

    thanks is advance

  2. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Are you still rooted while trying to use TA?
  3. Amylee3130

    Amylee3130 Well-Known Member

    yes I am x
    funkylogik likes this.
  4. Amylee3130

    Amylee3130 Well-Known Member

    now im tryin to go back to official stock and it keeps failin sayin that I need to go into recovery via kies?? whats happened now x
  5. funkylogik

    funkylogik share the love peeps ;) VIP Member

    cool so will the triangle away app not open or what? Tbh ive never used it. You would probably be better asking in one of the samsung forums pal
  6. Amylee3130

    Amylee3130 Well-Known Member

    not wont open. I don't no how to get my thread in there x
  7. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Whats your phone and carrier?
    jhawkkw likes this.
  8. Amylee3130

    Amylee3130 Well-Known Member

    s4 I9505 on orange but its not branded. I didn't buy it from my network provider x
    jhawkkw and funkylogik like this.
  9. jhawkkw

    jhawkkw Chinchillin' Moderator

    Moved to the International S4 root forum so other people with your device can help you out.
    Amylee3130 likes this.
  10. ironass

    ironass Well-Known Member

    I am more than a little confused Amylee3130! :confused:

    Have I got this right?

    Looking at your various threads it would seem that you owned a stock, unbranded, S4 on the MGA firmware...

    Rooting samsung galaxy s4 please help

    Which you the rooted successfully on the 14th August.

    You then had a problem on the 28th August, using ROM Toolbox Pro on the stock EE, (Orange), firmware...

    Advice please on roms

    where it was suggested that you needed to change your ROM to get it to work or alternatively flash the DjeMBeY, modified, deodexed, ROM with the 3Minit framework to achieve your goal.

    I'm guessing that you didn't do either of those things as your next thread on the 3rd September...

    Help me please

    Shows that you possibly flashed the FULL stock, ODEXED, MGA ROM by DjeMBeY, as opposed to the stock, DEODEXED, MODIFIED ROM as suggested earlier.

    For whatever reason, you did not appear to be rooted using whichever ROM as shown in your 5th September post...

    I need help please x

    You then appear to have flashed back to your original, unrooted, stock ROM, as per your post on the 11th September...

    Battery help plz x

    You then seem to have had a problem with your phone switching off in your thread of the 12th September...

    Phone switching off!

    You now appear to be having a problem in using Triangle Away on your thread for today.

    However, as stated in your earlier thread, you are now on stock, unrooted, firmware and Triangle Away will not work on un-rooted phones.

    To help clarify things, could you go to your dial pad and type in...


    This will bring up 3 lines of information under, "Version". Please give those 3 lines of information and can you confirm that you are on a stock firmware with no root as suggested by an earlier post.

    Next, can you bookmark the All Things Root section for the Samsung Galaxy S4, so that you do not post elsewhere again. ;)

    Armed with the above requested details, I, or one of my colleagues, should be able to help you further. My biggest fear is that you may have flashed one of the latest stock firmwares with the locked bootloader and Knox security. We shall see!
    Amylee3130 likes this.
  11. Amylee3130

    Amylee3130 Well-Known Member

    WOW your good lol yes your correct I managed to root it but I decided to go back to my current one. then I started with the battery problems ive tried new charger and battery and problem persists.. I just want it workin again because I kno the battery/phone turning off issue is to do with the phone. ive tried to flash a previous nandroid but it wont work I had this problem before aswell...the error says md5 mismatch....so cant even restore it.

    im now on

    AP: I9505XXUDMH8
    CP: I9505XXUDMH8

    I was on


    although this as changed to the top 3 numbers since the firmware update that came up on my phone? well im thinkin the update as changed this...mayb this is the issue now

    please help I really wanna sort this without having to send it off and my warranty will be void so I wont be able to claim.

    thanks in advance
  12. Amylee3130

    Amylee3130 Well-Known Member

    in addition to this I cant flash the tar. file on odin keeps saying fail...mayb because the 3 sets of numbers have changed to the top were the official stock was for the bottom 3 numbers :0( im hopin this can be fixed. thank you so much for your help x
  13. Amylee3130

    Amylee3130 Well-Known Member

    its now rooted again I cant unroot it as odin wont flash the official stock but the root im gonna guess is the wrong one now as the 3 numbers ave changed x
  14. ironass

    ironass Well-Known Member

    Just as I thought I am afraid. You have flashed the latest stock firmware, MH8, with locked bootloader and Knox security. See, "Locked bootloader & Knox security on latest firmwares".

    You cannot use nandroids, the old rooting method, Triangle Away or Mobile Odin on this firmware at the moment.
    Amylee3130 likes this.
  15. Amylee3130

    Amylee3130 Well-Known Member

    ok so whats my options now? is that the cause of my phone turning off and the battery goin awol? can I unroot it then and just use it normal or am I stuck like this? x
  16. Amylee3130

    Amylee3130 Well-Known Member

    I do keep getting this random thing comin up about security :0( x
  17. ironass

    ironass Well-Known Member

    Your options are very limited in this situation as your bootloader is now locked and Knox security has been enabled, hence the warnings!.

    Your phone should now not be rooted as you have flashed a stock firmware which contains the stock, un-rooted, kernel... or did you try to root it again?
  18. Amylee3130

    Amylee3130 Well-Known Member

    yes I tried to root it again as I wasn't sure what id done.....oh no not lookin good. so the cf boot on the link above is no good then xx
  19. Amylee3130

    Amylee3130 Well-Known Member

    when I boot into download it does say something about fused with a no.2 nxt to it. so have I downloaded the firmware whats caused this? and could this be the reason for my random battery/phone turning off issue.
  20. Amylee3130

    Amylee3130 Well-Known Member

    should I flash the new stock again to take the root off? or will that mess it up more x
  21. ironass

    ironass Well-Known Member

    I will not ask anymore questions as I'm afraid of the answers! :ahhhhh:

    My advice is that you do a Full Monty to at least get you back to normal...

    1. Back up everything on your phone and sd card.

    2. Format your internal memory and sd card memory.

    3. Factory reset your phone and re-flash the stock Samsung MH8 firmware to get rid of the aborted root.

    4. Re-boot your phone and re-download your apps but NOT the settings. These you will need to do again, afresh.

    5. Put your sd card in after turning your phone off and the re-boot. After this you can copy all your data, music, photo's, etc; back on but not any settings.

    I am afraid that this will not unlock your bootloader or get rid of Knox but at least you should have a working phone that may be able to be rooted in the future and accept custom ROMs.

    "Losing your phone", is not something I can condone on this forum. Besides which, with your luck, you will get another one with MH8 firmware on and you would be where you are now! :rolleyes:
    Amylee3130 and jhawkkw like this.
  22. jhawkkw

    jhawkkw Chinchillin' Moderator

    Warranty/Insurance Fraud = Bad & Illegal, so let's avoid discussing that topic, alright?
  23. Amylee3130

    Amylee3130 Well-Known Member

    sorry xx
  24. Amylee3130

    Amylee3130 Well-Known Member

    were can I get the MH8 firmware from to reflash please x
  25. ironass

    ironass Well-Known Member

    I thought you already had it as you have used it previously! :confused:


Share This Page