[International] Htc one root mess up please help


Last Updated:

  1. white0ut32

    white0ut32 Member

    I tried rooting my htc one and i really messed up I have no experience with this but i figured it wouldn't be too difficult for me but i was wrong i tried flashing a TWRP recovery onto it and i guess it wasnt fully successful because now when i tried rebooting it lines went across the screen and it froze i really dont want it rooted anymore the problem with just leaving it the way it is is that i have no service now and it keeps powering on and off and when i try factory reset it it just starts up with nothing changed

    Advertisement
  2. scotty85

    scotty85 Guides Guide

    what carrier is your phone used with?

    can you provide a link to the recovery that you used?

    some info about your phone can help usL
    first download and install these drivers: revolutionary drivers (mirror)

    then,download this small file:
    mini-adb.zip

    -unzip it,and place the unzipped folder onto the root of your C drive(not inside a folder)

    -open a cmd window(with win 7,click start bubble,type "command" or "cmd" in hte search box)

    -now change to your mini-adb directory(assuming you didnt chagne the name). type in the black cmd window that opened on your PC:
    cd c:\mini-adb

    -pull the battery in your phone for a few seconds. hold volume down,then power. hold them both until you see the white/colored writing hboot screen

    -select "fastboot" from the hboot menu with the vol rocker/power button

    -in your cmd window type:
    fastboot devices

    it should output your phones serial number. if so youre good to go. if not,youre apparently having a driver issue. i usually recomend these drivers from Revolutionary: modified htc drivers download and install the drivers(you should just have to run that file). afterwards,unplug your phone,plug it back in. make sure its in fastboot. as soon as you get a result from "fastboot devices" your ready to procede to the next step.

    -in your cmd window,type(or copy/paste,is much easier):
    fastboot getvar all

    -copy the info that outputs here. right click in your cmd window,click mark,highlight it all in white. hit enter. paste the info here. it will help us know which ruu for you to run. :)

    paste the results of the fastboot getvar all here. make sure to xxx out your imie,esn,meid
    white0ut32 likes this.
  3. white0ut32

    white0ut32 Member

  4. white0ut32

    white0ut32 Member

    INFOversion: 0.5
    INFOversion-bootloader: 1.55.0000
    INFOversion-baseband: 4T.20.3218.13
    INFOversion-cpld: None
    INFOversion-microp: None
    INFOversion-main: 3.17.502.3
    INFOversion-misc: PVT SHIP S-ON
    INFOserialno: HT3CBW900876
    INFOimei:
    INFOmeid:
    INFOproduct: m7_ul
    INFOplatform: HBOOT-8064
    INFOmodelid: PN0712000
    INFOcidnum: CWS__001
    INFObattery-status: good
    INFObattery-voltage: 3629mV
    INFOpartition-layout: Generic
    INFOsecurity: on
    INFObuild-mode: SHIP
    INFOboot-mode: FASTBOOT
    INFOcommitno-bootloader: dirty-a85199f7
    INFOhbootpreupdate: 11
    INFOgencheckpt: 0
    all: Done!
    finished. total time: 0.057s
  5. scotty85

    scotty85 Guides Guide

    Down load the .exe version of the ruu from here:
    http://www.htc1guru.com/2013/10/ruu-att-3-17-502-3/

    Relock your bootloader with:
    fastboot oem lock

    This may lock you into hboot with a security warning,don't panic this is normal.

    With the phone in fastboot,run the .exe file. It should update all partitions back to stock and reboot when finished. Hopefully your troubles are then over :)
    white0ut32 and Hadron like this.
  6. white0ut32

    white0ut32 Member

    the ruu keeps failing every time I try to download it
  7. Hadron

    Hadron Well-Known Member Contributor

    You are downloading it to a PC, right?

    I'm trying a test download now, but the network where I am is pretty lousy so all I can say is that it's started correctly.
    white0ut32 and scotty85 like this.
  8. white0ut32

    white0ut32 Member

    Yea I am and it starts fine for me as well but when its almost complete it keeps saying it failed due to network connection but theres no problem with that :S
  9. clsA

    clsA Well-Known Member

    white0ut32 and scotty85 like this.
  10. white0ut32

    white0ut32 Member

    the download is still failing :(
  11. scotty85

    scotty85 Guides Guide


    You may need to use a different browser and/or temporarily disable your firewall and antivirus programs.
    white0ut32 and Hadron like this.

Share This Page