[International] SEandroid unpermitted actions???????????

Last Updated:

  1. blulite127

    blulite127 Well-Known Member

    He guys, so i just decided to flash ajd test soms custom kernels and overclocking on my s4 i9505. I flshed the perseus kernel and it caused a lot of issues.

    App permissions were screwed up

    Wifi disabled and couldnt be re activated

    External 64gb sd could no longer be read or accessed.

    I tried to find the stock kernel again but couldnt locate it so i flashed the adams.

    This seemed to solve most issues but im niw stuck with a repetitive error of....

    Detection information

    The device has detected an application attempting unpermitted actions. To protecr your device we suggest u reboot.

    However agter a reboot i still get this error.

    After each flash i

    Clear cache
    Clear devlik
    Fix permissions

    Any ideas how to fix this??????????

    I also tried the "fix permissions" app from the market ... still nothing

  2. sntaylor

    sntaylor Well-Known Member Contributor

    I'd suggest doing a full format and restore a backup, failing that, do a full format and re flash stock Rom, re root and start again!
  3. blulite127

    blulite127 Well-Known Member

    Ive considered that already, however my nandroid backup which i created before the flash was destroyed during the corruption of the sd card.

    Plus sammobile downloads dont seem to be working atm which is a bit if a nuiscence.

    I can create another backup but i fear when i reflash it, it will flawh with the same unresolved issue.

    If you can point me to the latest stock firmware and rom for three mobile network it would help a lot.

    Preferably id like to work out how to fix what i have atm.
  4. sntaylor

    sntaylor Well-Known Member Contributor

    You could try flashing djembey world premier stock pre rooted Rom, flash the version your on and it will write over the current kernel that is causing problems. It will also write over whatever recovery you have so be prepared to reflash a custom recovery :)

Share This Page