1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[International] Stuck at boot logo after failed ROM install, please help.

Last Updated:

  1. ironass

    ironass Well-Known Member

    Just some quick questions that may help me or one of the other forum members, when they sober up...

    1. Was the phone working OK straight after rooting?

    2. Did you flash the ROM mentioned in the guide you followed?

  2. thaawak

    thaawak Active Member

    Everything worked perfectly after rooting it for a good 2 or 3 weeks. Yes I attempted but it failed as soon as I hit flash. No loading whatsoever.
  3. thaawak

    thaawak Active Member

    I can get into download mode by holding the volume down, home and power buttons and my pc recognizes the phone however it can't find the MSM8960 driver. Kies is up to date and so are all my other drivers. I also can't find the single driver on google.

    I think it's time to get a professional opinion. Is there any hope for this phone or have I killed it?
  4. thaawak

    thaawak Active Member

  5. iT0mm0

    iT0mm0 Well-Known Member

    have you tried going into recovery then mounting your external sd card ??

    windows should automatically find the card

    then just copy rom onto there and flash

    there is also a flashable super su zip on xda, cant find it atm as im at work
  6. ironass

    ironass Well-Known Member

    OK. Having given this some thought and having consumed more coffee, I believe you have nothing to lose by trying a long shot, as follows.

    Since you cannot connect to Kies or Odin, then your only salvation lies in flashing via recovery. I am allowing that the original TWRP recovery mentioned in your original guide is as outdated as the guide itself and that it is not compatible with Android 4.3. Therefore I suggest that you download and flash the latest PhilZ Custom Recovery .zip file as per the instructions in #1.6 of the PhilZ CWM Recovery - Dummies Guide. Obviously you will not be able to make any of the, "get out of jail", backups mentioned in the guide. After flashing the PhilZ Custom Recovery try re-booting your phone. If this does not succeed, try reflashing the Echoe ROM after a Factory Reset in PhilZ Recovery.

    Just as a matter of interest, which carrier are you with?
  7. thaawak

    thaawak Active Member

    There must be something wrong with the formats or my SD card, it failed once again. This is the exact error I get in the command line:
    Updating partition details...
    Running boot script...

    Finished running boot script.
    E: Unable to open zip file.
    Error flashing zip '/external_sd/philz_touch_6.15.6-jfilte.zip
    Updating partition details...

    Then in the middle of the screen the Failed text I have become very familiar with. Is there something wrong with the file type? The sd cards format is fat32.

    I'm with amaysim (Australian) Just swithced from Telstra yesterday about an hour before trying to flash 4.4.2.

    And yes I tried the flashable supersu, I get the same failed message. I can't flash anything, this must be a format problem or something along those lines.
  8. ironass

    ironass Well-Known Member

    What happens if you place the PhilZ Custom Recovery .zip and the Echoe ROM .zip on your internal SD card instead of using the removable, external, SD card and try flashing via recovery?
  9. thaawak

    thaawak Active Member

  10. thaawak

    thaawak Active Member

    Formatting the card fixes it! Philz is running great!

    Tried rebooting but still stuck at the boot screen. The sd card is visible but my ROMS folder doesn't show up?
  11. ironass

    ironass Well-Known Member

    Your phone is divided up into 3 main areas...

    1. Phone Memory which is a partition of the 16GB memory and is reserved for the OS and is only accessible on rooted phones by using Root Explorer or ES File Explorer.

    2. Internal Memory or SDcard which is that part of the 16GB memory not taken up by the OS. Usually about 8.5 -> 9.5GB.

    3. External Memory or SDcard1 which is your removable SD card and can be anything up to 64GB.

    N.B. There is also on Android 4.3 onwards, Knox enabled, firmware, a 4th memory that was installed with the Knox firmware and is at the root of your problems I feel as your original ROM flash for the Google Edition 4.3 firmware did not allow for the Knox partition.

    You, "may", be able to connect your phone via USB, to your computer, without Kies or Odin running in the background, and see both the Internal memory, (confusingly called Phone in Windows Explorer), and the External SD card in Windows Explorer. If so, you can move those 2 .zip files across to the Internal Memory.

    I can assure you that all the files I have mentioned are OK and have been used by over 100,000 users to-date.

    My advice, if you cannot connect to Odin, Kies or Windows Explorer is that a visit to your nearest Samsung Service Point in Australia is needed and to act stupid and say that the problems occurred during an update to Android 4.3 and hope that they repair, flash, it via warranty.
  12. thaawak

    thaawak Active Member

    Thanks for that info, closest service center to me is a 45 minute drive so that will be the last resort. But Samsung must find philz and tell me a rooted device isn't under warranty, right? I can't act stupid anymore when they discover everything on it.

    I found the ROM on my sd and flashed it in philz but it aborts the installation.

    Philz Touch 6
    Clockworkmod v6.0.4.7

    -- Installing: /storeage/sdcard1/LOST.DIR/Echoe_KitKat_v2.2_03Jan2014.zip
    Finding update package...
    Opening update package...
    E: Can't open /storage/sdcard1/LOST.DIR/Echoe_KitKat_v2.2_03Jan2014.zip
    Installation aborted
    press any key to continue

    Does this mean there is something wrong with my download?
  13. dynomot

    dynomot Well-Known Member

    Just a quick thought and I haven't read the whole thread. Philz touch recovery comes as a .zip folder, yes, but it is not a CWM zip file, it needs unzipping to the .tar.md5 file that is flashed using Odin via a PC. This is, I suspect why it can't "Open Package", your trying to open a non flashable zip on your phone only.
  14. thaawak

    thaawak Active Member

    Most of the thread isn't useful now, breakthroughs have only come recently. I managed to get philz working by formatting my sd card then flashing as normal, but now Echoe is basically giving me the same error as it did in twrp. My post above has the exact error given.
  15. ironass

    ironass Well-Known Member

    So, you were able to flash PhilZ recovery OK?

    You appear to have the Echoe .zip file on your external SDcard in the, "LOST.DIR", for some reason. I would move it out of there and just put it on your external SD card but not in any file. If the download is bad it will be your 2nd or 3rd bad download, judging from your earlier posts, which does seem unlikely.

    As for the Samsung Service Point, they may not actually believe you but if pushed you could declare that you tried alternative means to get your phone running after the update to 4.3 failed or you could come clean and say that you tried to flash a non Knox ROM on to your Knox enabled firmware as per #1.1 of the Knox Security & locked bootloader on new firmwares which necessitates a repair as described and hope they take pity on you. ;)

    UPDATE Since you appear to have PhilZ Custom Recovery installed, try downloading a stock, pre-rooted, Android 4.3 ROM such as DjeMBeY's I9505XXUEML6-PRE-ROOTED-Odex-KNOXFree-CWM.zip and flash that to see if it gets you back on track.
    thaawak likes this.
  16. thaawak

    thaawak Active Member

    Yes philz is working fine. I took Echoe out of the lost folder but it still can't open the zip file and ends up aborting the installation. I'm about to try Jamals ROM instead.
  17. ironass

    ironass Well-Known Member

    Try my UPDATE in previous post before becoming, "Flash Happy". ;)
  18. thaawak

    thaawak Active Member

    Saw that just before flashing Jamals haha, learn something new every day. Downloading it now, if I don't fall asleep at my desk I'll give it a go.
  19. thaawak

    thaawak Active Member

    No I still get the same error. I read that to correctly copy a file to my sd card I need to use adb to push it to the sd. I've had a look around and I have no idea how to do this whatsoever, let alone install adb in the first place. Do you think this could help?

    Found a good tutorial. This has got f**cking ridiculous overall though, don't see why it shouldn't be made much harder to screw up your phone this bad.
  20. thaawak

    thaawak Active Member

    After over 24 hours of trying to fix this, I give up. I'm extremely tired and extremely pissed off. If I don't stop now the phone will be snapped in half by the morning. I'm taking it to the service centre sometime after work today, if they can't do anything then **** it I'm buying an iPhone. I don't have time for this shit or the motivation to fix it, I just need everything to work as intended. Thank you very much for your help ironass, I'm amazed that you put up with me for this long :).
  21. ironass

    ironass Well-Known Member

    No, it won't help.

    Rooting gives you Super User access and full control over your phone that would not be available to off the shelf, unrooted, users however, with this comes the ability to screw up your phone in ways that a normal user would not have access to. Hence the motto that appears in all posts of every Dummies Guide...

    That original tutorial you followed was written before Android 4.3 was released and anyone knew about Knox Security and locked bootloaders being included in Samsung stock i9505 firmware. I notice that at about 1' 30" in, he does state that it is for rooting and flashing a phone running on Android 4.2.2.

    Once the implications of Android 4.3 were realised, warnings such as, Knox Security & locked bootloader on new firmwares, were posted on most forums and referred to in the Rooting and PhilZ Dummies Guides as well as on the General forum.

    You could go on reading and trying all sorts of things from the various forums but unless you know precisely what you are doing you could end up bricking your phone completely and require a very expensive, (circa AUD$280), motherboard replacement.
  22. thaawak

    thaawak Active Member

    Called Samsung. Since the phone was not bought in my name and I don't have the receipt the 10 months of warranty that are left on it are completely void. They charge $55 just to have a look at the phone with no guarantees as to whether it can be fixed. Now I can't even boot into philz, the Samsung logo comes up and then it turns off. This is the worst case of customer service I've ever had. I've been left with a $550 paperweight, I'm almost in tears. I'm a student and saved for so long to get this phone. Guess I have to list this on Gumtree for parts and start looking for a second hand iPhone :(. You guys were all extremely helpful though, thanks for all the suggestions and it was unfortunate it couldn't be fixed.
  23. ironass

    ironass Well-Known Member

    I do feel for you thaawak! :(

    Don't give up hope just yet. I have contacted some of my partners-in-crime on here to see if they have any suggestions to get you up and running and it might be worth your while to keep checking back here.

    In a nutshell...

    You were on Android 4.3 stock firmware with Knox and a locked bootloader and then you rooted and flashed a 4.2.2 ROM.

    You cannot now boot past the custom PhilZ recovery. You cannot connect to your computer. You can copy .zip files to your external SD card, using a card reader.

    You appear to be rooted. You successfully managed to flash the latest PhilZ recovery to your phone. You have tried to flash 4 different KitKat ROMs as well as the stock DjeMBeY Android 4.3, pre-rooted ROM via recovery with no luck.

    Strange that they should require proof of purchase for warranty purposes, as the S4 was only released worldwide at the end of April 2013 and so therefore all S4's are still under warranty for at least another 2 months.

    If you can at least turn it on, it can be fixed as it is not bricked.

    I'll throw open a question to my colleagues on here...

    Would a USB jig be of any use in this situation:questionmark:

    I know that you are upset at the moment but try and see it from Samsung's point of view. If you had a brand new car and changed the engine and gearbox would you expect the manufacturer to be liable under warranty if it went wrong?

    It ain't over until the fat lady sings! Keep checking back here as some forum members only visit at weekends or will need to sober up. ;)

    In the meantime, do not become, "Flash Happy", in an attempt to get it working.

    That's what this forum is all about. :)
  24. Hawker

    Hawker Well-Known Member

    Sounds like you are on a new boot loader with an old ROM and you have only tried subsequent 4.3 installs via recovery.

    My gut instinct would be to flash pure stock firmware from sammobile through Odin, the version being the exact same one you were on before things went buttocks over breasticles.

    Are you able to get into odin? I did begin reading through but i had a prolapse so gave up. If you think you cannot, how are you trying to get into download mode? The correct and failsafe way is to:
    1. With the power off, press and hold the power button.
    2. As soon as you feel it vibrate, release the power button and press the vol-down button

    If you absolutely cannot get into download mode then try a jig. I've never tried one on an s4, but they are cheap as chips so it would be worth a pop.

    As you are talking in dollars it may also be worth you doing a little research regarding Loki-Doki.
    ironass likes this.
  25. thaawak

    thaawak Active Member

    Took it to a mobile repair shop and they quoted $70 to repair it, I don't even have that sort of money now. USB jig looks like the way to go, I can get one on ebay here for $2.90.

Share This Page