[International Tegra 3] 3 dot button >:(


Last Updated:

  1. shinigamikris

    shinigamikris Active Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    32
    Likes Received:
    2
    So I have pretty much tried every mod I can find to remove the 3 dot button from the bottom of apps... No success...

    I'm on version 1.29.980.11 - International version (quad core)

    Anyone on this version found a mod that actually works??? I would be very grateful.
     

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,612
    Likes Received:
    21,471
    What mods have you tried?

    Are you rooted? As far as I'm aware, the only way to do it is via a custom ROM using the mod on XDA.
     
  3. shinigamikris

    shinigamikris Active Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    32
    Likes Received:
    2
    Yea the phone is rooted. Tried just about every link in google... Can't think of what they were called... Actually I think one was called aroma or something. Anyway, do you have a link for the Rom?

    cheers
     
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,612
    Likes Received:
    21,471
  5. shinigamikris

    shinigamikris Active Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    32
    Likes Received:
    2
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,612
    Likes Received:
    21,471
    100% it's not there. I use Apex Launcher too and it doesn't appear anywhere.
     
    Paul_59 likes this.
  7. shinigamikris

    shinigamikris Active Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    32
    Likes Received:
    2
    Thanks, will download and try it tonight :)
     
  8. coos lick

    coos lick Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    361
    Likes Received:
    81
    Apparently the new base from HTC will give us the option to remove this. Thank goodness. I am getting used to it, but it seems a massive waste of space. Can't wait until it comes out - best guesses seem to be in a couple of weeks for those on stock.
     
  9. shinigamikris

    shinigamikris Active Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    32
    Likes Received:
    2
    answered my own question... mod please delete :)
     
  10. gibbs1984

    gibbs1984 Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    1,005
    Likes Received:
    212
    Yeah, the 3 dots can be remapped to the recent apps button, I'm using a leaked test base and it has that option.

    Also, if you're rooted but not running a custom ROM then the mod won't work, it only works with de-odexed ROM's, odexed ROM's like Stock won't work with it.
     
  11. AnujIbanez

    AnujIbanez New Member

    Joined:
    Apr 15, 2013
    Messages:
    2
    Likes Received:
    0
    Well, if you've upgraded to the stock jellybean update, go to settings-display gestures-recent apps button.
     

Share This Page

Loading...