[International Tegra 3] Hangs at 'HTC Quietly Brilliant' after installed Leedroid, same when I try recovery


Last Updated: 2012-09-27 02:32:52
  1. Langkawi

    Langkawi Member

    Hi,

    I'll add details in a sec but I flashed Leedroid onto my HTC One X but on rebooting it hangs at 'HTC Quietly Brilliant' screen and does nothing else.

    If I go back into CWM and try to restore to the backup (both normal and advanced) I get the same. Have cleared cache and tried Factor Reset but am stuck at Quietly Brilliant and worried I've seriously messed up my phone.

    Can anyone help, bearing in mind the phone is set to USB Debugging and USB Charge Only - so I cannot add/remove files to actual phone other than those via fastboot.

    Here is summary of what I did:

    Unlocked the Bootloader via HTC Dev website. (I tried the OneXRoot method but the runme.bat failed to install super user or root - HTC Dev worked for unlocking but don't think I acheived full root).

    Installed CWM: ClockworkMod Recovery v5.8.2.4

    Used CWM to create a backup on the SD card.

    Moved Leedroid to phone Downloads folder: LeeDrOiD_One_Xtreme_V6.4.0.zip

    Flashed Boot.image (from LeeDrOid unzipped file) to phone using Fastboot.

    Used Fastboot to erase the cache and then used CWD to install Leedroid.

    The install seemed to work (meus for what to include & delete etc) but I did see an error:

    Checking Model ID
    assert failed: getprop("ro.product.device")== "endeavoru"

    Advertisement
  2. shauny13

    shauny13 Well-Known Member

    go back to recovery and try a full wipe/factory reset, then try to flash leedroid again
  3. Langkawi

    Langkawi Member

    Thanks but unless I'm missing something that isn't helping. I've tried the full factory reset and I still get stuck at the same screen upon rebooting.
  4. shauny13

    shauny13 Well-Known Member

    How long are you waiting? First boot can take a long time as the dalvik cache is being rebuilt.
  5. Langkawi

    Langkawi Member

    Thanks Shauny,

    I'd waited 25 mins the first time, but then assumed nothing was happening as there was absolutely no sign of movement. When you say that dalvik cache rebuilding can take a long time, how long do you mean? More than 25 mins or an hour?

    Cheers,
    Alan
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    What else are you wiping in clockwork? Are you doing both caches, system and a factory reset?
  7. Langkawi

    Langkawi Member

    Hi El Presidente,

    I think I tried each as I did several reboots, but based on Shauny13's feedback I'm worried I abandoned each too quickly.

    Does the rebuild generally take 30+ mins?

    Should I be looking to replace the boot image using Fastboot?

    Thanks,
    Alan
  8. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Nah, 10 mins tops for me.

    If you already have the boot.img on your PC, it might be worth redownloading the ROM and trying again. In clockwork, connect the phone to your PC, then head to mounts and storage, mount USB and your phone should appear as a removable drive on your PC (even if it was set to charge only). Download the ROM, stick it on the drive, flash the boot.img, then try again.

    Might also be worth trying another ROM?
    Langkawi likes this.
  9. shauny13

    shauny13 Well-Known Member

    yep, 10 mins is about right. Like El Presidente said, try another rom to see if it's a rom specific problem first.
    El Presidente and Langkawi like this.
  10. Langkawi

    Langkawi Member

    Thanks guys,

    I've tried flashbooting the boot.image file and am reinstalling Leedroid - giving it 15 mins this time but so far doesnt look hopeful.

    I also downloaded:

    Android_Revolution_HD-One_X_5.1.0

    which I'll try next assuming the LeeDroid doesnt come good.

    I'm struggling with the Mount As Storage advice. Windows 7 help and google search arent really helping. Is that a Linux thing or a windows thing?

    Also, if I havent achived full root access could that be the source of my troubles?

    Cheers again,
    Alan
  11. shauny13

    shauny13 Well-Known Member

    have you got a superuser app in your app drawer? If you have you are rooted. Try installing titanium backup to check. If you can in titanium select the problems button and let it install busybox.
  12. Langkawi

    Langkawi Member

    Hi Shauny,

    I didn't have SuperUser prior to flashing the rom. And I cannot get past 'HTC Quietly Brilliant' screen to install anything.

    My Leedroid attempt didnt work so I'm trying another Restore based on the newly flashed Boot.image (advanced restore, restoring everything other than Boot).

    Does the mount as storage thing work on windows - as otherwise I don't see how I can attempt to flash a different rom?
  13. Langkawi

    Langkawi Member

    Ok, the saga continues and it's worse now as the phone reboots, switches off, reboots, switches off and so on. Am fairly sure it's the new Boot.image I tried so will reflash the previous one as at least that just hung at 'Quietly brilliant'.

    Sorry I know this post is dragging on but for process of elimination.

    1. Can I install a Custom ROM without root access?
    2. Can I install LeeDroid ROM without root access?
    3. The Boot.image (that's the kernel right?) is what I suspect is causing it, so can I download a stock kernel?
    4. It's an unlocked UK T-Mobile HOX, so do I need a Boot.image thats compatible with it?
    5. Can I access the drive and SD card despite it being set to charge only, using a windows laptop and if so then how?

    Thanks in advance but this phone is now driving me up the wall and whilst I admit it's my own noob mistakes, I'm increasing close to binning the fecker and buying an S3 or worse still - an iPhone!!!

    (ok last part was a joke, wouldnt buy an iPhone and am determined to get my beautiful HOX up and running - but am genuinely stressed over it [tho my HTC Desire is getting a repreive as a result!!])

    Cheers,
    Alan
  14. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    No need to apologise. If I could find it, I'd link you to the thread I made when I got stuck rooting my first handset, then you'd know what dragging on a bit was!

    1. Yep, I did. As long as you have clockwork installed, you're cool.
    2. See above :)
    3. Can you access the phone via your PC? The instructions I gave above were supposed to be carried out in clockwork, sorry if I didn't make that clear. If you took a nandroid of the stock ROM, mount the phone to the PC, navigate to the clockworkmod/backup folder and your stock boot.img should be in there.
    4. See above :p
    5. See above :p Connect your phone to your PC, boot into clockwork, in clockwork, head to mounts and storage, mount usb. Your phone should hopefully appear as a drive on your PC.

    Is that cool?
    Langkawi likes this.
  15. Langkawi

    Langkawi Member

    Thanks El Presidente,

    Yes, that's all very cool and helps a lot.

    Number 5 was my misunderstanding as I was trying to achieve the 'Mount As Storage' from my laptop side and couldnt figure out or google how to (kept finding results about Linux hence my confusion).

    I'll give it another go (attempt #23!!) tonight and with any luck can make some progress towards a working phone. I've another ROM to try as well if I can't get LeeDroid to come good.

    Thanks,
    Alan
  16. shauny13

    shauny13 Well-Known Member

    i think if i remember rightly, there is a superuser zip on here somewhere or over at xda that you can flash from recovery to give you root access.
  17. Langkawi

    Langkawi Member

    Dammit, foiled again.

    I tried this and after selecting mount USB storage I get the following error:

    Clockworkmod Recovery v5.8.2.4
    E:Unable to open ums lunfile (No such file or directory).

    I googled it and a couple posts on XDA Developers seem to suggest it's the rom.

    Any ideas on this one?

    (With each new post I dread the word 'brick'!)

    If I cannot get into the phone menu and cannot mount it is there anything that can be done?

    Is it possible to flash a full ROM onto the SD card?

    Or is there any sort of hard reset beyond the Hboot/CWM options which don't seem to be resolving it?

    Cheers
    :(
  18. Langkawi

    Langkawi Member

    PS for what it's worth I don't think my CWM backup works (duh!) but as in when I select it from Restore it barely blinks before Rebooting and doesnt do much at all. Whereas when I select Unzip LeeDroid from SD card I get menus and lots of stuff and the phone seems to make an effort.

    Does the restore backup go straight to reboot or does that sound wrong?

    Also, can I flash to the CWM Backup folder before trying again?
  19. shauny13

    shauny13 Well-Known Member

    Here is a link

    HTC One X - XDA-Developers

    Try flashing the superuser zip and or latest CWM recovery following the instructions on the page. Personally i'd just try flashing the su zip first from recovery, then see if you can flash a rom.
  20. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    If Shauny's SU zip doesn't sort you out, do you remember what software version your phone came with? We can try an RUU.
    Langkawi likes this.
  21. Langkawi

    Langkawi Member

    Thanks Guys,

    Couple more questions I'm afraid.

    I tried some of the stuff on Shauny's suggested thread (including downloading the RUU but yet to attempt that).

    I tried the following:
    fastboot flash recovery recovery-clockwork-touch-5.8.3.1-endeavoru.imgBut it failed due to low battery. The connection was ok and Fastboot started flashing the file but then said something like 'failed as battery below 30%'.

    So given I have a boot loop going on, does either Hboot or CWM recovery allow me to charge the phone? (the orange charge light doesnt show in either so I suspect not). And Power down from Hboot just restarts the boot loop (phone starts booting, switches off and repeats).

    Also Shauny suggested flashing Superuser etc to my phone, but as I can't mount it (missing UMM error), I was wondering about flashing via Fastboot. Is that possible?

    I also found the following on XDA Dev site about fixing bootloop and it suggested pushing a new ROM using ADB:

    adb shell mount /sdcard
    adb push <path to rom> /sdcard

    Would this work or is there a better way to do it?
    Also, will I need to charge the battery more (assuming I can) in order to attempt this a surely pushing the ROM via adb or fastboot will take quite a long time?

    I'm keeping RUU as last option (because if nothing else I downloaded best guess - one of only two ICS T-Mobile UK ones on the site linked from Shaunys link about fixing flashes gone wrong).

    Thanks again.
    Alan
    :(
  22. shauny13

    shauny13 Well-Known Member

    Just plug phone in charger to charge, makes no difference what software is on there. Only a hardware problem would cause the phone to not charge.
    Langkawi likes this.
  23. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

  24. shauny13

    shauny13 Well-Known Member

  25. shauny13

    shauny13 Well-Known Member

    The version at xda i linked him to is that version, although that is the latest version available from 27th june

    Strange, just been on xda and it is reported that that version has charging and usb issues fixed. (see my links below)

Share This Page