[International Tegra 3] What am I doing wrong (Faux kernel flash causes bootloop)


Last Updated:

  1. Langkawi

    Langkawi Member

    Hi Folks,

    Some more advice would be appreciated.

    I have my HTC One X running nicely on Leedroid but wanted to install the Faux kernel as I'm reading good things about that.

    I downloaded Faux from here:

    [Kernel] (004 beta 5) Hybrid (DVFS-UV Control/CPU_G/LP/AVP/EMC) [Jul-06] - xda-developers

    I did recovery etc.

    I then did:

    fastboot flash boot boot.img
    fastboot erase cache
    fastboot reboot


    But the phone gives me Bootloop. I tried using CWM to erase Dalvik Cache in case the fastboot erase cache wasn't working. But still got bootloop.

    In the end I gave up and reflashed the previous boot.image file (using same fastboot flash boot boot.img process as above).

    And this has resolved my Bootloop.

    But any ideas what I did wrong when trying to flash the Faux kernel in that might have caused my bootloop?

    Is the faux kernel compatible with UK/International HOX's?

    Or does a kernel flash require extracting the ROM again from the SD zip file so the ROM is built upon the current kernel?

    Cheers,
    Alan
    :confused:

    Advertisement
  2. shauny13

    shauny13 Well-Known Member

    have you run the script afterwards as it says in instructions?
    Langkawi likes this.
  3. Langkawi

    Langkawi Member

    Thanks Shauny,

    I'm a bit embarrassed by that, but in my defence I think I've read so many of these instructions recently they're blending into one.

    Just tried again, following the instructions more carefully and it's worked this time.

    Will keep an eye on it to see if I can see an improvement. But hey regardless, I just changed my first kernel successfully - so it's all good.

    Thanks mate.

    Alan
    :eek:

Share This Page