internet accessGeneral


  1. brotell

    brotell Member

    I have a wondermedia wm8650 that I am having trouble getting on to the net with I have used different apn's to no avail my modem is a Huawei e1750 and appears to be working can anyone give me somethings to try or offer any advice to get it working. I use a telstra prepaid sim.

    Thanks in advance
    Terry:)

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Does the tablet register that the Huawei has been plugged in?
  3. brotell

    brotell Member

    Yes the 3g signal is at the top

    Terry
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    What's happening when you try to connect to the net? Do you get any error messages?

    No idea about this tablet myself, I'm just having a look for more info, but there doesn't appear to be much info out there.
  5. brotell

    brotell Member

    Just tried in the tablet but got no response from the modem at all so tried it in my 10inch tablet and it worked fine I am stumped.

    Terry
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    I am sorry, I had meant to respond earlier. :eek:

    Unfortunately, I can't find much info/readme/guides etc on this tablet at all so I'm stumped too. Is it the stock firmware or have you rooted and installed another ROM?
    brotell likes this.
  7. brotell

    brotell Member

    The tablets are messing with my head so I have decided to use a telstra pocket wifi so I can use the tablet with my laptop acting as a centre point and only hope that it all goes well........


    Terry
  8. brotell

    brotell Member

    Have solved my own problem, Change my wireless INTERNET to a new Ultimate from Telstra it not only gives me net access but I can use up to 5 devices at the same time ie my laptop and my 2 tablets and my wife's netbook..
    Terry
  9. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Glad you sorted it! :)

    Sorry for not being any help though :eek:
    brotell likes this.
  10. Alla

    Alla New Member

    I have the same problem, but with modem Huawei E220. I do not see. that tablet registrate that modem was plugged in. Light in modem is blinking.
    I put all data in #-G settings, click connect - it tries to connect and in few seconds status disconnected.
    What I can do?
    ML, alla
Loading...

Share This Page