Internet browser after ICS upgradeSupport

Last Updated:

  1. rsisley

    rsisley Well-Known Member

    Before upgrading to ICS, whenever I would start up my tablet and open the browser, it would bring up my home screen. After the upgrade, it now brings up the last page that was open. I can't find a setting for this. Is anyone else having this issue and did you solve it?

  2. BigHAZE

    BigHAZE Well-Known Member

    Yeah...I installed CHROME! Give it a go!
  3. rsisley

    rsisley Well-Known Member

    Thanks. I'm considering other browsers, but would like to solve the issue first.
  4. CafeKampuchia

    CafeKampuchia Well-Known Member

    After a big update like this, it would be best to do a factory reset. That will probably solve your browser problems. But don't forget that you'll lose your apps and personal data so backup first.
  5. rsisley

    rsisley Well-Known Member

    Thanks for the suggestion, but it didn't work. It did make some other changes. When I first turn on the device a small keyboard is there for me to enter my password. Now it pops up the regular one at the bottom of the screen.
  6. kickbutkuss

    kickbutkuss Well-Known Member

    Browser<Settings<General<Set home page<Other. Type in the address you want to be the home page.

    Now, when you leave the browser you need to exit the browser by clicking the X on the browser page instead of just pressing the home button or another app. If you set the browser up this way and exit the browser this way it should open to your pre selected home page every time.

    Samsung definitely made this more complicated than it should be.
  7. rsisley

    rsisley Well-Known Member

    Thanks, that's what I've been doing and it seems to work. Any idea on how to get the keypad back when first entering a password? I really don't even want to use a password, but I have to in order to get my work email.
  8. kickbutkuss

    kickbutkuss Well-Known Member

    I don't know that I fully understand your question...
  9. rsisley

    rsisley Well-Known Member

    I had to add a startup password in order to get me work email on my device. Before the ICS upgrade, I used to get a small keypad on my startup screen. Now I get a window and when I go to type in it, it opens up my full keyboard. I'd like to get back to the keypad.

Share This Page