internet problem GS4Support


Last Updated:

  1. damazz

    damazz New Member This Topic's Starter

    Joined:
    May 31, 2013
    Messages:
    1
    Likes Received:
    0
    So basically my 4G is not working at all.. i can use only wi-fi. i've tried setting to default the APN settings (even tho i didn't change anything), i turned the Data Network mode - On and i'm not sure what to do now.. I don't have any "battery saving" apps ( i read that they might cause this kind of problem)..
    i'm lost guys, any help is appreciated :(

    tnx
     

    Advertisement
  2. sincarafan

    sincarafan Well-Known Member

    Joined:
    Feb 20, 2013
    Messages:
    220
    Likes Received:
    29
    Did this happen since you got the phone or did it just all of a sudden stop working? I had this issue when I first got my phone, but what it was, was t-mobile didnt even have me on a data plan for some odd reason.
     
  3. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900

    Welcome to the forum damazz. :ciao:

    I had the same problem like sincarafan described even though I signed up for unlimited data plan when I bought the phone. If you haven't signed up at myt-mobile.com do that and check your services to see if you have a data plan. If I remember right I got a notification on my phone that I didn't have a data plan. I don't know if they have some kind of problem or its a tactic trying to get you to upgrade even more.
     
  4. sincarafan

    sincarafan Well-Known Member

    Joined:
    Feb 20, 2013
    Messages:
    220
    Likes Received:
    29
    Atma, did they have you in their system as having a Blackberry instead of the Gs4 to? They did with me. lol
     
  5. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900

    No, not that I remember. If they had I think I would have cancelled my account. :D
     

Share This Page

Loading...