1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Internet problems


  1. whtge8

    whtge8 Well-Known Member

    For the past 3 days I have been having problems browsing the internet. Sometimes when trying to load a page the green loading bar goes about halfway and stops (the page is already loaded), if I try to stop the action and hit the X button it says 'Stopping' but the bar stays stuck on halfway, and when I try to enter text like in google, nothing happens when I hit the search button. Its not my internet as this happens both on WiFi and 3G. I would take the phone back but I am a bit scared as my phone so far has no light leakage, 30+ hours of battery life, hardware 003, and a nice novatec screen. What do you guys recommend I do? Has this happened to anyone else?

    Advertisement
    :
  2. LisaFitz

    LisaFitz Well-Known Member

    Its a known problem with our stock browser, we probably will need an update eventually because more and more users are reporting this issue (myself included).

    There is a work around though thankfully, download from the market Dolphin HD browser and you'll be all set and most likely will never go back to the stock browser (it has IE like tabs, gesture drawing for quick bookmark access and more) very full featured and has add ons and skins ... that most likely will fix your problem as it did for me (also is alot faster than stock too!)

    You can also make it your default to load your bookmarks and news links -
    whtge8 likes this.
  3. whtge8

    whtge8 Well-Known Member

    Sounds good. Thank you. Is Sprint/HTC aware of this issue? I will download that browser. It normally gets fixed with a power off/on.
  4. LisaFitz

    LisaFitz Well-Known Member

    Duno if they are aware but I am lol .. yeah a reset fixes it temp. but than it happens again, actually it happened to me last night (didn't have dolphin set to default and it tried loading a web link and it got stuck half way) really annoying and it seems to be getting worse - i even cleared all the info, cache, cookies etc. no luck ... Dolphin HD FTW :eek:
  5. salpiche

    salpiche Well-Known Member

    have you tried clearing the browser cache file? With the browser open: Menu > More > Settings > Clear Cache. This has helped me with the same issue once and had done it twice since I got my EVO which is less than the times I had done the same thing on my computer.
  6. LisaFitz

    LisaFitz Well-Known Member

  7. Droidone

    Droidone Well-Known Member

    A reset is the only thing that gets it working again. This has been happening since day one. I also notice switching from wifi back to 3g will cause it also.
  8. whtge8

    whtge8 Well-Known Member

    This may be it because I have WiFi at my home but I switch to 3G when I go to work. I just cleared my cache though. Its working fine now. Happens about every other day. Just started this week though.
Loading...

Share This Page