Internet to Google quit workingSupport


Last Updated:

  1. John_H

    John_H New Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    3
    Likes Received:
    0
    I can open any webpage on the internet, except under the Google.com domain. Even my laptop through the tether dies when going to Google. Market isn't working either, I'm assuming for the same reason. I've tried clearing the caches, didn't help. I've tried yanking the battery, no go.

    HTC EVO, 2.1 (never updated), stock ROM. Uninstalled recently installed apps.

    Any ideas? I'm finding out just how much I need Google.
     

    Advertisement
  2. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Its your turn to go without Google.

    In all seriousness, mine was acting up for awhile as well. All Google sites were extremely slow, but it went away after awhile.
     
  3. Fubie

    Fubie Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    150
    Likes Received:
    35
    EVO 4G running 2.2. I've been having the same problem all day. This includes the App Market. However when I connect to WIFI I am fine. It appears that google DNS and/or Sprint's network are to blame.
     
  4. nightcrawl3r

    nightcrawl3r Member

    Joined:
    Jan 22, 2010
    Messages:
    16
    Likes Received:
    0
    Same problem on my Moment. I think it is just a Sprint problem.
     
  5. John_H

    John_H New Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    3
    Likes Received:
    0
    I forgot to mention that, mine is fine one WiFi as well!

    So you mean I can stop uninstalling apps? Probably should hold off on the factory reset?

    Hopefully things will be back to normal by morning.
     
  6. John_H

    John_H New Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    3
    Likes Received:
    0
    It was down for about 24 hours but its working fine this morning. Sprint would have to mess up access to Google and the Market; why can't they mess up access to Senate.gov or something useless like that? :D
     
  7. sbarrow47

    sbarrow47 New Member

    Joined:
    Aug 20, 2010
    Messages:
    2
    Likes Received:
    0
    Sounds like a DNS thing to me.
     
  8. mlbc

    mlbc New Member

    Joined:
    Aug 31, 2010
    Messages:
    1
    Likes Received:
    0
    My problem sounds similar, so I'm posting here for any suggestions. I have a N1 on AT&T and have been on vacation in the Carribean (not a U.S. territory) since last Wednesday. N1 has been in Airplane mode and until two days ago, I have been using the hotel's WiFi for email, web, Market, etc.

    Since two days ago, WiFi has shown when connected on my N1 but no data access attempts work. Same WiFi continues to work on a XP netbook, Win7 laptop, iPad and Touch (Apple).

    Today I turned off Airplane mode, opted to allow data roaming, but still no data connection results. Phone and SMS did work.

    I have powered off and removed/returned the battery.

    Any other thoughts?

    FYI - I'm an Android newbie...just got my N1 right before it was discontinued.
     

Share This Page

Loading...