Support Internet works,but play store has no connection

Discussion in 'Android Devices' started by mrryanthai, Dec 7, 2012.

  1. mrryanthai

    mrryanthai Well-Known Member
    68

    Aug 15, 2012
    527
    32
    68
    Male
    It was working fine then yesterday it just didn't work.why?
     

    Advertisement

  2. untitled1

    untitled1 Well-Known Member
    58

    Aug 21, 2010
    158
    19
    58
    Rebooting didn't help?
     
  3. mrryanthai

    mrryanthai Well-Known Member
    68

    Aug 15, 2012
    527
    32
    68
    Male
    Not at all :/
     
  4. mrryanthai

    mrryanthai Well-Known Member
    68

    Aug 15, 2012
    527
    32
    68
    Male
    Here are some screenshots
     

    Attached Files:

  5. colchiro

    colchiro Well-Known Member
    323

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Check the time and date.

    Find Google Play Store in settings... applications and uninstall updates, clear cache, clear data. If you clear data, you'll have to reenter your Google acct/pass.

    One of those should fix it for you, o/w reinstall Google Apps.
     
  6. mrryanthai

    mrryanthai Well-Known Member
    68

    Aug 15, 2012
    527
    32
    68
    Male
    Weird,just turned it on and it works now.
     
  7. colchiro

    colchiro Well-Known Member
    323

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    I'll send you a bill... :D
     
Tags:

Share This Page

Loading...