Internet works,but play store has no connectionSupport


Last Updated:

  1. mrryanthai

    mrryanthai Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2012
    Messages:
    527
    Likes Received:
    32
    It was working fine then yesterday it just didn't work.why?
     

    Advertisement
  2. untitled1

    untitled1 Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    158
    Likes Received:
    19
    Rebooting didn't help?
     
  3. mrryanthai

    mrryanthai Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2012
    Messages:
    527
    Likes Received:
    32
    Not at all :/
     
  4. mrryanthai

    mrryanthai Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2012
    Messages:
    527
    Likes Received:
    32
    Here are some screenshots
     

    Attached Files:

  5. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Check the time and date.

    Find Google Play Store in settings... applications and uninstall updates, clear cache, clear data. If you clear data, you'll have to reenter your Google acct/pass.

    One of those should fix it for you, o/w reinstall Google Apps.
     
  6. mrryanthai

    mrryanthai Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2012
    Messages:
    527
    Likes Received:
    32
    Weird,just turned it on and it works now.
     
  7. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    I'll send you a bill... :D
     

Share This Page

Loading...