Interupt the notificationSupport


Last Updated:

  1. AHanks12

    AHanks12 Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    220
    Likes Received:
    12
    The scenario: My phone is sleeping. I get a text message. I have Handcent. I open the notification but the sound continues going off. I can't figure out how to interupt it. I have tried the volume keys, they don't work. I have tried the power/sleep key, it doesn't work. I have also tried swiping down the notification bar and opening the message from there but it still doesn't silence the sound.

    I know this is probably something very simple but I give up. Any thoughts?
     

    Advertisement
  2. ttamnedlog

    ttamnedlog Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    250
    Likes Received:
    55
    Do you have a song for a notification or something?
     
  3. dscribe

    dscribe Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    818
    Likes Received:
    140
    I recommend getting ringdroid from the market and using it to cut down your notification short enough that won't need to interrupt it. Notifications really don't need to be very long anyway. They are intended to just let you know there is something on your phone that wants your attention when you can get to it. I use the "droooid!" sound for mine but I realize you may want something very different. Still, I'd keep'm short.
     
  4. AHanks12

    AHanks12 Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    220
    Likes Received:
    12
    Good points and thank you but just to clarify, aside from using an app such as ringdroid or the like, my options are pretty much to either 1.) change my sound to a shorter one or 2.) stop crying about it and deal with the long notification sound?
     
  5. dscribe

    dscribe Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    818
    Likes Received:
    140
    That's pretty much the size of it, yes.
     
  6. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    Make sure in the stock messaging app you have notifications turned off.
     

Share This Page

Loading...