Introduction - Jonesli

Discussion in 'Introductions' started by jonesli, Nov 14, 2012.

  1. jonesli

    jonesli New Member
    15

    Nov 14, 2012
    2
    0
    15
    Hi all - I hear you are a friendly bunch (says so on the website) so I pleased to meet you. I own a Samsung Galaxy Tab 7'7 (P6800) and am having a serious problem I hope you can help me with. I'm not very techie so I doubt I'll be able to repay in kind.

    I recently tried to update the tab to Jelly Bean 4.1.1 using CyanogenMod (via ClockworkMod Recovery). I believe I followed the instructions to the letter and everything seemed to go smoothly. However, I cannot reboot or start up. I get the Cyanogen logo and nothing more. My PC no longer recognises the P6800 via usb or Kies - so I cannot seem to transfer anything now to or from the tab. In despair - anyone got any ideas?
     

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator
    Guide
    843

    Sep 5, 2012
    12,647
    3,553
    843
    Male
    Civil Engineer
    Cincinnati, Ohio
    Welcome to the forums jonesli, glad to have you here :)

    First off here is your device forum: Samsung Galaxy Tab 7.7 - Android Forums

    Secondly, have you tried performing a factory reset, this can usually solve some of these issues, like what you are having, a "bootloop".

    Try doing this by booting up into recovery and into CWM and performing a Factory reset, which will delete all of your data.

    Hope this helps and thanks for joining :D
     
  3. kevindroid

    kevindroid Well-Known Member
    103

    Oct 7, 2010
    935
    232
    103
    Male
    electrician
    baltimore
  4. jonesli

    jonesli New Member
    15

    Nov 14, 2012
    2
    0
    15
    Thanks so much for your quick reply. I guess I just panicked. When I calmed down I realised I could restore the original OS from ClockworkMod "restore". Once up and running again, I regained my courage and tried the upgrade once more. I re-transferred the zips from my pc and reran the whole process - and it worked this time! Now feeling my way round Jelly Bean.
     

Share This Page

Loading...