Last Updated:

  1. topaz1954

    topaz1954 New Member

    Hi, I'm an Huawei M860 cell phone user. However I'm 58 and my daughter says I'm computer illiterate and I tend to agree. I came upon your site because I'm at my wits end and was sitting looking at the screen thinking what other question can I put here for help in getting the wireless connection to work. I'm ready to throw this phone against the wall and revert back to the old ways of a plain house phone, but my kids want to be able to get ahold of me when I'm out. Imagine that.:confused::confused::confused:

  2. topaz1954

    topaz1954 New Member

    I had purchased the insurance when I originally bought the phone and have had to use it. I rec'd. the new phone last week and went to my carrier MetroPCS to have them activate it. When I walked out of the store the wifi was working but by the time I got home it wasn't. I have tried everything for two days to get the wireless back. I went into the settings, network and wireless, my gmail to make sure everything was correct, changed this and changed that and still nothing. So I went to MetroPCS again today. They can't even figure it out. So they have ordered another phone through them and will notify me in 3-5 days. The only difference is I would have to pay an extra 10.70. They said I could get in touch with the insurance company again and request another phone, but that would be insane. The girl told me the insurance companies alot of times refurbish the phones where Metro's would be new. This is crazy.
  3. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Hi topaz, Welcome to Android Forums.

    There are a couple of things we can try. First could you let us know which version of Android you are running? It will be found under menu>settings>about phone.
    Unforgiven likes this.
  4. Quinny898

    Quinny898 Member

    Right, the phone (after a quick google) is running Android 2.1
    To get it connected to the internet, do the following:
    If the device is off, turn it on and unlock it
    Else, make sure it's on the homescreen (press home, if nothing happens, it's on the homescreen, if something happens, it'll take you to the homescreen)
    Press the menu button and then press settings
    Press wireless and networks
    Press Wi-Fi settings
    Tick the box that says Wi-Fi, if it isn't already ticked
    Find your wifi access point and tap it
    If it doesn't need a code, just press connect, if it does, enter the code in the box and press connect. (You can find the code on the bottom of your router)
    Now you are connected to the internet and can open your browser and start browsing

    I hope this helps, don't hesitate to reply if you need anything else (we won't bite ;))
  5. blackbolo

    blackbolo Member

    Hello all they call me bolo Im Addicted to gadgets &technology.Running HTC Evo 3d .Im coming from the windows mobile touch pro clean rom.Happy to learne and help as long as we share the same consideration and respect.
  6. Mexjoker

    Mexjoker I'm Not Real, Doris!

    Welcome to AF Bolo! :)
  7. lal2012

    lal2012 New Member

    Hello everyone! I am a Samsung Prevail owner. I am over forty and not very experienced with computers or cell phones. This forum is very useful. I am a mother and in college, so I depend on my phone a lot, unfortunately not always successful. I commend you for sharing you knowledge.
  8. Tokenpoke

    Tokenpoke Well-Known Member

    Hmm.... never heard of the Wi-Fi issue but it sounds like your antenna either disconnected or was disabled.

    If a metro Rep can't figure it out then try flashing back to stock.

    If you ever need help flashing or just want one on one assistance then let me know, I will give you my phone number.

Share This Page