1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Introduction


  1. Nabeel7562

    Nabeel7562 New Member

    Hi,

    I'm Nabeel from Pakistan. I bought a Samsung Galaxy Ace Duos s6802 in september 2012.I sold it and bought S Duos s7562 recently. Overall I can't complaint about the performance of Gingerbread or ICS so far.

    Had my share of disappointments which I will leave for another post. I infact searched and joined this forum because Im having an issue.

    I hope this forum will be of gr8 use to me.

    Thanks,

    Nabeel.

    Advertisement
    :
  2. Liamo_210

    Liamo_210 Well-Known Member

    welcome to the forums.
    Hopefully we can get those questions answered real nifty.
    Nabeel7562 likes this.
  3. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Welcome to the forums :)

    Hopefully we can help you with any issues you might be having with your device.

    Thanks for joining and enjoy the site :D
    Nabeel7562 likes this.
  4. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Welcome aboard :)

    DS
    Nabeel7562 likes this.
  5. Nabeel7562

    Nabeel7562 New Member

    Thank you all!
    Actually when i bought my first smartphone, it was an android; samsung galaxy ace duos s6802. when i started to use it, it had an issue, it would turn off automatically and wudnt turn back on until i would take out the battery and put it back again! since it had warranty, i gave it to the service centre, and they gave it back after 8 days and told me they unistalled and reinstalled the software. anyways the gingerbread on it worked fine. i recently bought samsung galaxy S duos, s7562 and ICS on it is working gr8 and i didnt have any issues with it except one very annoying one!

    I hope i can get some help here as it's probably my PC's software issue and service centre wont be able to help me out.

    so here's the problem: when i want to connect my phone to my PC through KIES, it will simply not connect. The "connecting" message keeps running but it simply doesn't connect. BUT when i connect my phone to my office computer (which is on a network), the KIES quickly recognizes it! this means that there isnt anything wrong with either my phone's software, or KIES, but my home PC is probably giving me trouble. Also, when i connect my device to my home PC, a message appears on my device thus: "Unable to find software on your pc that can recognise your device, service pack 3, windows media player version 10 or higher for windows xp must be installed." FYI i use win xp on both home PC and office computer. ive installed win xp service pack 3 and wmp 11, but KIES would still not recoginse my device. also when i connect my device as a camera, PTP, my computer recognises it even without KIES and gives me some options to transfer my photos etc. but when i connect my device as a media device, MTP, it most of the time doesn't recognise my device (with or without KIES), although a few times my device got recognised (without KIES) and i was able to access the phone and ext. SD card's memory, but it doesn't happen everytime. My computer does recognise my device as a camera (without KIES) each time but not as a media device (with or without KIES)!!! that's simply annoying. I dont understand why cant i have an android phone without any issues!
    Also, ive unistalled and reinstalled KIES many times on my PC, it didnt work. I searched the net and applied few fixes but none of them worked for me.

    I hope i can get some help here.

    regards,

    Nabeel
Loading...

Share This Page