Invalid file name in s noteSupport


  1. marchosias

    marchosias Member

    Hey, so far I've been unable to find anyone with a similar problem concerning s note, so hopefully this is something trivial. When I open s note and attempt to open a note it doesn't open and has a pop up that says "invalid file name". I've wiped the apps data and tried setting it up again to no avail.

    Perhaps unrelated, but s health also continuously fails for me.

    Another note app would be inconvenient as I take notes in class in a note 10.1 and am trying to sync those over. Worked fine in note 2, but not here.

    Thanks.

    Advertisement
  2. keepingtime

    keepingtime New Member

    I am having the exact same issue. Have tweeted Samsung Canada but no response yet.

    Will post when I find solution.

    Thanks.
  3. marchosias

    marchosias Member

    I think it might be related to the name I have myself during the set-up. I think I may have put a name with a space and that's causing the error. I can't find where that information is stored to change our check though.
  4. marchosias

    marchosias Member

    Completely returned my phone to stock and it didn't help.
  5. zipred

    zipred Well-Known Member

    Mine works great, I use that feature heavily.

    It's important to remember to use the same file conventions that we use for plain text files. If you overlook that point, the result is what you're experiencing.

    I can duplicate the same problem you have if I violate the conventions. Hope this helps you, it's a great feature and one major reason I chose a new Note 3.

    This is the first (out of many) smartphones I've bought that's absolutely perfect. I've never had such a fast, fun, reliable and lag free phone. Great battery life of over twelve long hours during which it's rarely resting, I'm so glad I waited to pre-order this gem of a phone.
  6. marchosias

    marchosias Member

    How exactly do I change the conventions? I get the error as soon as I create a note, and can't import any of the notes from Google drive that I made on my note 10.1. These notes also worked on my note2.

    I adore this phone and I'll be blissful once I sort this out.
  7. marchosias

    marchosias Member

    Good news. I clumsily imported some old notes in, but am still unable to create new notes. This solves the bulk of, but not all of my woes. I'd still like to use s health and do my own notes.
  8. mally8033

    mally8033 New Member

    I cannot save a filename with a period '.' in it. Can you do that or were you able to solve the problem? pls help and Thx
  9. daamfine

    daamfine New Member

    I am having the same problem with both s note and s health.

    When someone figures this out I'd really like to hear about it.

    Thanks
  10. SaratogaHusky

    SaratogaHusky New Member

    Finally found a solution! Change the date and time to a different format (ie date order and 24 hr time) and then restart and set it back... cured a bunch of crashes: S note, S Health, etc.
  11. daamfine

    daamfine New Member

    Thank you very much. It worked great!!!!
    dontpanicbobby likes this.
  12. johnpjackson

    johnpjackson Well-Known Member

    That fixed the same S Note problem for me just now, too! I'm not sure but maybe the problem happened after I got the latest version of the operating system that was put out a few days ago?

    When I went to check/set my date format I found that none of the format choices were selected, but the choices are only selectable with radio buttons. So, now that I've selected a format, there's no way to go back to having none of the formats selected. Which seems to mean that things were unhappy because there was nothing filled in for a default at all, for whatever reason. Now, all is good! :)

    -John
  13. Lethargg

    Lethargg New Member


    Worked for me! Thank you very much.

Share This Page