IP Address is goneSupport

Last Updated:

  1. LelouchV

    LelouchV New Member

    I woke up this morning and tried to get on the internet connected to my homes wifi. When I woke up I saw that I was disconnected from the Wifi. So I turned it on and off, I even took the battery out and after that I factory reset the damn thing.

    I skimmed through the forums and even tried "Dial *#*#4636#*#*" unfortunately it didn't work for me and when I did do it, this was the information displayed when I refreshed it

    Wi-Fi state: Enabled
    Network state:
    Supplicant State:INACTIVE
    RSSI: -200
    Hidden SSID: false
    MACadd:E8:92:A4:FD:30: D6
    Network ID: -1
    Link speed: 0Mbps

    I have really tried everything and nothing seems to work.

    If someone can help me out with this it would be much appreciated

  2. ktb83

    ktb83 Well-Known Member

    This may be a silly question, but have you tried resetting (unplug or switch it off/on) your router?

    Have you tried setting a static IP, gateway, DNS, etc. in your phone's settings?

Share This Page