irregular 4gSupport


Last Updated:

  1. rooob

    rooob Well-Known Member This Topic's Starter

    Joined:
    Feb 23, 2011
    Messages:
    57
    Likes Received:
    5
    hey guys
    has anyone been having issues with the internet today?

    right now my icon only has the green arrow, the red one is gray.
    and if i move it goes back to 1x, could it be that is just me? (im in the LA btw)

    thanks
     

    Advertisement
  2. MikesTooLz

    MikesTooLz Well-Known Member

    Joined:
    Nov 24, 2010
    Messages:
    547
    Likes Received:
    157
    i had issues today between 4pm and 5pm but it seems ok now.
     
  3. MetroPOS

    MetroPOS Well-Known Member

    Joined:
    Mar 4, 2011
    Messages:
    321
    Likes Received:
    39
    Don't you guys just love being Metro's LTE guinea pigs? I know I do.









    Not
     
  4. Jessehesse133

    Jessehesse133 Well-Known Member

    Joined:
    Feb 27, 2011
    Messages:
    49
    Likes Received:
    0
    No 4g at the moment
     
  5. baysiderider

    baysiderider Well-Known Member

    Joined:
    Feb 18, 2011
    Messages:
    104
    Likes Received:
    17
    have not had any problems in the San Francisco bay
     
  6. eastbayarb

    eastbayarb Active Member

    Joined:
    Mar 15, 2011
    Messages:
    44
    Likes Received:
    1

    Really? I am in the San Francisco Bay area (east bay, near Richmond), and I get mixed results depending on the city. El Cerrito seems fine, but I am often in a 4g area, then it will just randomly go to 1x even if I am in the same spot...
     
  7. wagonis

    wagonis Well-Known Member

    Joined:
    Feb 1, 2011
    Messages:
    52
    Likes Received:
    8
    I'm in Pleasanton and I got perfect 4G connection since I got here Sunday night.
     

Share This Page

Loading...