Is anyone else unable to get out of Google Mobile?Support


Last Updated:

  1. skilcraft

    skilcraft New Member This Topic's Starter

    Joined:
    Jan 17, 2009
    Messages:
    2
    Likes Received:
    0
    Up until this morning I was using Google classic to view my iGoogle
    page on my G1 now however I cannot navigate away from the mobile
    version. I hate the mobile version. Classic worked so well on my G1. I
    could navigate through my iGoogle tabs via a drop down menu. I could
    click on a link to close the feed. It was awesome and now its gone.
    What happened? How do I get it back?
     

    Advertisement
  2. skilcraft

    skilcraft New Member This Topic's Starter

    Joined:
    Jan 17, 2009
    Messages:
    2
    Likes Received:
    0
    So don't bother suggesting that. It does nothing for my iGoogle.
     
  3. skeptic82

    skeptic82 Active Member

    Joined:
    Dec 17, 2008
    Messages:
    42
    Likes Received:
    2
    I noticed the same thing. Clicking on "Classic" does nothing now. WTF??
     
  4. Ageless Stranger

    Ageless Stranger Well-Known Member

    Joined:
    Dec 2, 2008
    Messages:
    699
    Likes Received:
    49
    I am almost certain you guys are using "steel" as your browser. If you use the stock browser that is built in to the phone you can easilly get the classic google pages up. I have just tested this, and I get my iGoogle in classic view no problem.

    Ahh I hear you say, I want to use steel, why can't I do this in Steel? Well I have just found the solution for you steel users too. Go to the menu, and in the settings change the "user agent" to "desktop". This will get you your "classic" iGoogle page
     
  5. skeptic82

    skeptic82 Active Member

    Joined:
    Dec 17, 2008
    Messages:
    42
    Likes Received:
    2
    I wish that was the problem, but I'm using the stock browser.
     
  6. skeptic82

    skeptic82 Active Member

    Joined:
    Dec 17, 2008
    Messages:
    42
    Likes Received:
    2
    Update: Just tried it and it worked. Don't know why it didn't before, but it does now. Although, iGoogle takes days to load in classic view on my phone. Skilcraft, I'd say try it again.
     

Share This Page

Loading...