Is anyone having issues with installing the new swype beta


Last Updated:

  1. thugjedi91

    thugjedi91 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    64
    Likes Received:
    4
    I just got the email saying that there was an update for the swype beta. In order to update you have to uninstall the installer and the keyboard. I am on bhmans take 5 so i removed it from system/app and wiped the data then attempted to install it and it wont even open it just force closes constantly. If anyone has a working one or can help me with my issue it would be much appreciated
     

    Advertisement
  2. jdmfa5

    jdmfa5 Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    81
    Likes Received:
    19
    I'm pretty sure the update is for running the stock 1.5 ROM, so it won't work on 1.6 custom ROM. Search for the thread about Swype expiring and re-install the apk I posted and you should be good to go again. Hope this helps.
     
    thugjedi91 likes this.
  3. dreahdreah

    dreahdreah Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    98
    Likes Received:
    2
    didnt even notice the email from them..went to download it says sd card is required the installer pak..ugh..
     
  4. Bugdog

    Bugdog Well-Known Member

    Joined:
    Jan 19, 2010
    Messages:
    132
    Likes Received:
    6
    I had no problems with it at all, running BH_MAN Galaxy R12. Can't say I've noticed any difference yet, but I didn't have any problem installing it after following the directions: uninstall previous installer and Swype, dl new installer and follow the instructions.
     
  5. thugjedi91

    thugjedi91 Well-Known Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    64
    Likes Received:
    4
    can you post the apk none of the swypes i found seem to work it just force closes with out opening
     

Share This Page

Loading...