Is google voice app working for you on droid?


Last Updated:

  1. syntrix

    syntrix Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    edit: if you use GV from marketplace, you must make calls with the format 1(areacode)phonenumber

    So if a local number is 555-1212, and your area code is 555, you must either:

    1. set all of your contacts up as 15555551212
    2. Any dialer pad outbound must be entered as 15555551212

    It's just the way GV works! And it's worth the effort to change all your contacts! In otherwords, you must start with "1" and then the area code "555" and THEN enter the phone number. Leave off the "1" and it's not going to work!


    Ok, that's my edit, rest of the original first post below:

    --------------------


    I installed from the marketplace, and set it to use GV for all calls.

    I tested a quick dial pad to my home # and it never used GV. I'm a sad panda right now. Is GV only with contacts on the phone or what?

    And sorry if this is the wrong place, I think it's droid specific.
     

    Advertisement
  2. icstars989

    icstars989 Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    300
    Likes Received:
    7
    Did you get an invite?
     
  3. syntrix

    syntrix Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    What?

    I've been using GV for a long time.... my last calls on droid didn't show up in GV (web), so maybe verizon has crippled this? IE, I installed the app from marketplace and configured to only use GV for outgoing calls.

    I mean I can still use a browser on a pc or here to initiate GV calls, but one of the nice features of android is that it was available and could be integrated.

    Maybe I have to reboot, or maybe ONLY use my contacts list (which is sync'd with google)?
     
  4. JoeC

    JoeC Well-Known Member

    Joined:
    Sep 23, 2009
    Messages:
    216
    Likes Received:
    1
    There is a known issue with the GV app. on the Hero, where it isn't invoked from "Phone" but does work when you dial via People app. or the People widget.

    Also verify that your GV settings are set to either prompt or always use GV to make calls.
     
  5. syntrix

    syntrix Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    It's on always.

    I'm new to this, so these "People" things.... are they the regular contacts, or is this another app that needs to be installed?

    TIA!
     
  6. syntrix

    syntrix Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    OK FIXED! maybe

    I had to reboot droid!!!!!!! maybe, but I did it....

    I just rebooted and it says google voice at the bottom when using a contact.... but I also used a contact that was synced with gmail.....

    DOH further testing after this...

    Just entering a number in the phone keypad won't use GV, so maybe that was my first mistake... **SIGH**

    I'd be nice if it was integrated 100%
     
  7. Howie

    Howie Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    1,412
    Likes Received:
    71
    same problem here. I have a GV account and installed the app. I placed a call and it showed my regular number, not GV number. I double checked the setting and it should be showing GV number. Strange.
     
  8. syntrix

    syntrix Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    Noticed your first post here, welcome :)

    Did you use the phone dialer pad to place the call?

    If so, try putting it into a contact and then using contacts to dial, it'll show GV at the bottom of the call screen. Well hopefully.... I hope the reboot wasn't necessary here.

    **OMG IDEA**
    I know the winmo variants have to use the format 1(555)555-1212, maybe that's the key in the dialer pad... you MUST use 1 + area code for even local calls....

    Testing...
     
  9. syntrix

    syntrix Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303

    BINGO! This is it. GV requires 1+area code.

    I just tested this on my home number it showed GV on my droid.

    so if your number is area code 555 and your number is 123 4567

    You have to dial 15551234567 on the keypad! It's like this for other apps on other applications!
     
  10. Howie

    Howie Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    1,412
    Likes Received:
    71
    ahh, yep that worked using 1 first.
     
  11. syntrix

    syntrix Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    Awesome! :mrgreen:
     
  12. s-one

    s-one Well-Known Member

    Joined:
    Oct 21, 2009
    Messages:
    114
    Likes Received:
    4
    hey syntrix, how well is gv integrated with the droid. with my bb, the separate gv dialer was a pain in the butt because it was always on the backscreen with notifications. can gv easily take over the droid's main dialer for ease of use/notifications etc?
     
  13. syntrix

    syntrix Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303

    gv dialer never worked on my winmo 6.5 either.

    It's 100% integrated, you just have to download it from marketplace, and then....

    If you want GV for every call, just select that option! Just make sure you do the 1+area code+local number, leave out the "1" and it will fail.

    Do it right and you'll see a "google voice" graphic under your dialed call!

    So yes, it does take over if you dial correctly! I LOVE IT!!!!!!

    I had gv on my vz plan on the "FIVE" before, if the deny it, I'm gonna be PISSED. THis was probably 3 weeks ago I had my GV number in my "FIVE".

    Hope that helps, let me know!
     
  14. s-one

    s-one Well-Known Member

    Joined:
    Oct 21, 2009
    Messages:
    114
    Likes Received:
    4
    Super! Thanks syntrix!
     

Share This Page

Loading...