Is it just me...


Last Updated:

  1. mehbones

    mehbones Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    18
    Likes Received:
    0
    Or is the hero's stock alarm clock completely useless?? I set an alarm for 9:30 this morning and absolutely nothing happened. It even said "alarm will go off in 7 hours 43 minutes" or whatever when i created it. Whats a good alarm clock app on the market? Preeze help me
     

    Advertisement
  2. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    Make sure your alarm volume is up.

    That might require you setting an alarm for a minute from now, and when it goes off turn the volume up.

    The stock alarm clocks works great for me once I figured that out.
     
  3. SilHero

    SilHero Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    65
    Likes Received:
    4
    ive seen a lot of these questions, and the main resolution to the problem is the phones volume being down or off...

    i believe its the media or system volume. i use the audio manager widget, so im not too sure what volume catagory it is in the main settings screen.

    hope this helps
     
  4. lv2bll

    lv2bll Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    79
    Likes Received:
    2
    ^ +1 ^
    dang it hero you beat me to it
     
  5. Konikub

    Konikub Well-Known Member

    Joined:
    Dec 25, 2009
    Messages:
    241
    Likes Received:
    42
    +1 I had the same problem with the volume. Just make sure it is up and it will totally wake you up! Not sure of any good market alarms....I personally like the stock one.
     
  6. mehbones

    mehbones Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    18
    Likes Received:
    0
    i never thought about the other volumes, i always have my ringer volume up high when i have it set. i'll keep that in mind, thanks
     
  7. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Another thing to remember is that if you are using a task killer, do not kill the clock!
     
  8. chinkster

    chinkster Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    316
    Likes Received:
    11
    had this happen to me too.
     
  9. rswheaton

    rswheaton Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    183
    Likes Received:
    9


    As the others stated... Make sure you do not task kill the alarm and keep the media volume up. It's been my only alarm since October and works like a champ!
     
  10. mikeGeezay

    mikeGeezay Member

    Joined:
    Dec 16, 2009
    Messages:
    10
    Likes Received:
    2
    while you're setting your alarm, just hit the alarm sound setting and you can use the volume rocker to change the alarm volume to your desired setting. Usually always check this while setting my alarm for work in the morning. :)
     
    chinkster likes this.
  11. nathanotis

    nathanotis Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    399
    Likes Received:
    17
    I trust the alarm on the Hero as much as I trusted my Blackberry alarm. I highly value the app Volume Control bu RevoSolutionary Development (it's free). You can see and easily set all volume levels (including alarm volume)

    n.
     
  12. wallyy

    wallyy Well-Known Member

    Joined:
    Jan 24, 2010
    Messages:
    98
    Likes Received:
    6
    Every night before I sleep I check Volume Control to make sure everything is turned up.
     
  13. chinkster

    chinkster Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    316
    Likes Received:
    11
    thank you!!
     
  14. durandetto

    durandetto Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    339
    Likes Received:
    7
    By default the alarm is set for Mon. thru Fri.. That has almost burned me numerous times.
     

Share This Page

Loading...