Is Metro finally blocking wifi tether? (update: YES!)General


Last Updated:

  1. TRS-80

    TRS-80 Well-Known Member

    The last couple weeks I have had problems browsing the web via wifi tether. The app comes up on the phone, I get the ul/dl numbers, my PC finds and hooks up to the hotspot, but then I can't seem to get any http traffic. I can get google results, but when I click on them to go to a page, or enter a page url directly, it takes forever and nothing ever comes up. Funny thing is, email, IRC, and my SugarSync client all work.

    Searching around, I found a thread on Howard Forums about this (HQ Metropcs is Blocking Tethering). I'm surprised that no one has mentioned it here. Is anyone else experiencing the same issues?

    FWIW, I deleted the MetroPCS proxy in the hidden data menu, that didn't help anything. I am using wifi tether 3.0 pre-12, in Epic 4G mode.

    Advertisement
  2. jsummer

    jsummer Well-Known Member

    Man.. And i thought i was tha only one havin this problem... but yea everythin loads into nothing besides facebook,google (link results dont work), and youtube...
  3. tiede

    tiede Well-Known Member

    Open Garden works just fine, AFAIK....
    I used it just a couple of days ago.
    regiyankee likes this.
  4. k0nane

    k0nane Well-Known Member Developer

    Have you tried changing DNS servers on your client PC, and/or running through a VPN service?
  5. tiede

    tiede Well-Known Member

    Also I just used wireless tether for root users two days ago with my wii, and it worked just fine.
  6. cafonez

    cafonez Well-Known Member

    Well, I have tried all the wireless tether things I can find, hotspot, wi-fi tether, wireless tether for root users and all my pages dont load either, except for facebook, news.yahoo.com, google. and they dont load very fast at all.

    i also deleted my metropcs proxy to see if it makes a difference and it doesnt.

    i have not tried to change my dns servers or connect through a vpn .. i will try those next.

    changing to Google DNS servers on the phone made no difference on wireless tether.s
    using an application like pdanet made no difference, same results, facebook, google and barely any yahoo news. :(
  7. tiede

    tiede Well-Known Member

    Strange ... are you using Basix, and have you tried deleting dalvik cache to check what's up?
    I just tested OpenGarden about an hour ago, and it works fine.
    Only other thing I can think of, maybe metro's blocking is in specific areas for the time being?
    I'm in Orlando, anyone else in the south/central FL market want to share their tethering experience to help us diagnose this better?
  8. cafonez

    cafonez Well-Known Member

  9. TRS-80

    TRS-80 Well-Known Member

    I am in Tampa market. Not using Basix right now (I never got around to reinstalling it on my... what is this now... third or fourth warranty phone? :eek: (all legit hardware issues + warranty claims, believe it or not)).

    But yeah, changing my user agent solved the issue (for every higher wall, a taller ladder). So, +100 cocktails to you, cafonez, for your taller ladder, sir. :cool: In other news, Metro can go F themselves.

    Thanks also for PM'ing me, man. I was literally filling out my name, address, etc. in the checkout form to finalize my purchase of 50 ft. of 400 class ultra low loss coaxial cable (soon to be followed by a large 24 dbi parabolic grid antenna) when I received your email with the PM on my phone. Total cost would have been about $100 (although the ability to pick up WAPs miles away, would have been priceless. :D) Well, that will still be a fun project for another day; in the meantime I'm happy not to have to spend the dough right now as I really need to replace my water heater first. So yeah, anyway... thanks again cafonez!

    I'm actually typing this from my browser right now on my PC. I use Firefox sometimes, but nowadays my daily driver is Opera. It took me a while to figure out how to enter a custom user agent string in there, I actually ended up having to use a hex editor on opera.dll :eek: (in Opera, you can only select from a pre-defined list of a few options, not enter your own custom string). So yeah, if any other Opera users out there are interested in that, maybe I will post it. Just let me know.
  10. TRS-80

    TRS-80 Well-Known Member

    Other types of traffic seem to go through fine. The only problem I had was with http (web browsing) traffic.

    Well, http traffic is fixed now, by changing the user agent string. But what I would still like to know: is anyone (who hasn't updated their user agent string) able to browse the web via wifi tether?
  11. cafonez

    cafonez Well-Known Member

    I am in the tampa market as well. It would be interesting to compile a list which markets are blocking vs which are not.

    Also wondering if forcing no user headers if it will stop the mobile version of sites. Just leaving em blank but not sure if this will trigger other issues.
  12. n4zty

    n4zty Well-Known Member

    user agent string ....lost me there and i suppose next best solution is to usb tether instead ;) it has its benefits like dosnt heat up while u tether.
  13. tiede

    tiede Well-Known Member

    I'm browsing and posting this on my lappy right now, and http traffic works just fine...
    But I just thought about this earlier today: I don't use windows. I am actually using Ubuntu Linux, so maybe the metroPCS block is not whitelisting the R910, but rather blacklisting windows as OS. So if you don't want to be plagued with Mobile versions of websites while trafficking because your user agent appears to come from a phone, try to change the OS to say Linux instead of MS Winblows...

    For example, here is my user agent string
    Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:8.0) Gecko/20100101 Firefox/8.0
    and it's working just fine.


    Done rambling on... Hope this helped...
    reddarin likes this.
  14. TRS-80

    TRS-80 Well-Known Member

    That could very well be, tiede.

    Can anyone else confirm or deny their experiences with this? We are trying to get this one nailed down. Please post whether or not you can browse the web (via wifi tether) and what operating system + browser you are using, so we can test this theory further...
  15. cafonez

    cafonez Well-Known Member

    tiede's theory is correct. Dolphin emulates as if it was a Mac OS X for desktop pages
  16. DMRCKR

    DMRCKR Member

    I've had the same problem since a few months back, usually only solved by using Win7 + Google Chrome (the user-agent might be edited) or booting up my Ubuntu partition. I also don't seem to get throttled or blocked when I tether my iPad or another person's phone.
  17. n4zty

    n4zty Well-Known Member

    nize going ya great find and interesting, so if metro is just blocking the microsoft internet explorer then wow epic effort in trying to stop tethering lol i just used open garden and im on my ipod touch using safari to surf around and its working fine lol. i suppose we can use safari on windows too if ya dont wanna use firefox.

    seems everything else connects online just fine like yahoo messenger windows live messenger and probaly any other chat application u might use on ur pc just internert explorer is being blocked completley. im beginning to wonder if they just added a filter to our phones from letting it connect.
  18. demarsjcd

    demarsjcd Well-Known Member

  19. demarsjcd

    demarsjcd Well-Known Member

    double post
  20. califathug13

    califathug13 Active Member

    This block only blocks PC because i could still use my ps3 and my tablet
  21. locashandroid

    locashandroid New Member

    Im in the boston area. Im running basix. I have no problems using wi fi tether with my ps3 or other phones or tabs. Havent used it with a mac or pc in a while, i'll try it out and post the results.
  22. rooob

    rooob Well-Known Member

    i have my phone rooted and i use wifi tether with no issues. im on a macbook
  23. Reaper man

    Reaper man Well-Known Member

  24. Kyle2011

    Kyle2011 Member

    The Mod blocked the other tethering thread so im posting here. Youtube no longer loads user the user agent. Any body else have this problem? Any solutions? Thanks!

Share This Page