Support Is my phone bricked and el finito?

Discussion in 'Android Devices' started by Fold0rDie, Apr 26, 2012.

  1. Fold0rDie

    Fold0rDie Member
    5

    Apr 12, 2010
    7
    0
    5
    Have a Samsung Behold II. Turned off the phone to reset and then when I try to turn it back on now, it boots to a black DOS-like screen with this:

    "MAGIC CODE :
    DLOAD MAGIC 1 : 0X00000000
    DLOAD MAGIC 2 : 0X00000000
    DLOAD BBT #pg : 0X00000000

    There's more lines, but I'm assuming my phone can't boot up properly anymore? I've tried a hard reset and it's still the same. Any ideas?

    Thanks!
     

    Advertisement
  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    8,028

    Jun 12, 2010
    31,389
    24,940
    8,028
    Male
    IT
    Pennsylvania
    I am not familiar with the Behold II, but I'll move this thread to where they are. Hopefully your question will be answered quickly.
     
  3. Fold0rDie

    Fold0rDie Member
    5

    Apr 12, 2010
    7
    0
    5
    That forum is pretty inactive now since the phone is pretty ancient hence why I posted in this forum.
     
  4. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    8,028

    Jun 12, 2010
    31,389
    24,940
    8,028
    Male
    IT
    Pennsylvania
    You're really not likely to get anything more in the general forums other than a lot of views and no answers. I'll put a call into the rest of the staff and see if someone can scare up a Behold expert for you.
     
    Fold0rDie likes this.
  5. Fold0rDie

    Fold0rDie Member
    5

    Apr 12, 2010
    7
    0
    5
    Much appreciated lunatic.
     
  6. jerofld

    jerofld Fixing stuff is not easy
    VIP Member
    313

    May 10, 2011
    7,688
    4,273
    313
    Male
    I fix stuff
    Over there <points>
    Fold0rDie and lunatic59 like this.
  7. iowabowtech

    iowabowtech root@android:/ #
    6,393

    May 2, 2010
    12,137
    8,614
    6,393
    Making the Establishment nervous
    Iowa|USA
    I am an Odin dummy but I would agree. Everything I find on Behold 2 bricks netwide seem to suggest flashing the BH_Man mod to fix. Then I found out he was an active member here:

    http://androidforums.com/behold-2-a...rt-behold-2-stock-no-twiz-w-root-busybox.html

    And, the stock firmware (hopefully there isn't mulitple carriers) is also linked in the OP. Luckily enough, the mod and the stock firmware APPEAR to still be active links.

    So can you access download mode?
     
    Fold0rDie and lunatic59 like this.
  8. iowabowtech

    iowabowtech root@android:/ #
    6,393

    May 2, 2010
    12,137
    8,614
    6,393
    Making the Establishment nervous
    Iowa|USA
    Fold0rDie and lunatic59 like this.
  9. Fold0rDie

    Fold0rDie Member
    5

    Apr 12, 2010
    7
    0
    5
    Thanks for the advice gents, I'll try to read through all of it when I get home from work and see if I can connect with download mode. I'm assuming that if I can't connect the phone with ODIN then I'm likely SOL?
     
  10. Fold0rDie

    Fold0rDie Member
    5

    Apr 12, 2010
    7
    0
    5
    I cannot access download mode after following instructions on the ODIN page. The screen won't go past what I wrote in the OP and doesn't respond to the hard reset.
     
  11. karandpr

    karandpr Well-Known Member
    333

    Feb 16, 2011
    2,951
    1,815
    333
    Male
    Yeah ,your phone is almost "el finito "
    As a last resort ,you can try using USB jig to boot into download mode ,but I think your bootloader/nand has gone corrupt .
    If it doesn't boot into download mode with the jig ,it wont recover by any possible means available .

    Other than that ,You can try to resurrect your phone at a local mobile repairing shop who have J-tag riff Box . It costs anything between 10-25$ depending on locale .
    That method is specially meant to resurrect download mode and it requires soldering skills .

    If it doesnt work even with a J-tag then ,the phone is dead . In that case nothing short of motherboard replacement can fix it .
     
    iowabowtech and Fold0rDie like this.
  12. chrlswltrs

    chrlswltrs Well-Known Member
    323

    Nov 12, 2009
    6,728
    1,790
    323
    Male
    Private Security
    Seattle
    Yeah, this pretty much sums it up. Once a phone can not boot into download mode there really isn't anything you can do software wise to fix it. This occasionally happens even on newer phones with lots of support.

    I am pretty familiar with Odin, but about 6 months ago I had to send my wife's Nexus S back to Samsung for repairs. It happens to the best of us.
     
    iowabowtech and Fold0rDie like this.

Share This Page

Loading...