Is noone else have orientation change hang-ups?


Last Updated:

  1. RichardCranium

    RichardCranium Member This Topic's Starter

    Joined:
    Nov 21, 2009
    Messages:
    18
    Likes Received:
    0
    I have searched and found nothing of the sort, which kind of shocked me.

    Scenario: I get a text, pull my phone out of the belt holster.....and read it in normal orientation. With the phone unlocked, I read the text(s) and decide to respond. About 75% of the time, it either takes 5-10 seconds to change orientation when I go to horizontal mode......or it won't even switch at all. It gets so frustrating I feel like throwing the phone.

    Fwiw, a quick slide to expose the hardware keyboard will quickly change to horizontal orientation, but sliding it closed brings it back to default orientation, and doesn't seem to affect the speed of orienting back to horizontal.

    Anyone have any tips or suggestions? Or even something else to search with if this topic has been discussed? My bad if so, but I did search.
     

    Advertisement
  2. brettlewis

    brettlewis Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    867
    Likes Received:
    49
    almost exactly the same for me.
     
  3. kbayer

    kbayer Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    417
    Likes Received:
    32
    Please don't feel insulted, but I gotta ask... do you have the orientation thingie checked in the display settings? I wouldn't have a clue as to what else to check.
     
  4. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    Sounds to me like your accelerometer needs calibrated. I've never had the issue, but I have read about it. Supposedly, if you just lay the phone flat on a table, spin it 3 times. Put it on it's side, spin it 3 times. Hold it up on one end, spin it 3 times. That is supposed to fix your issue. That also calibrates the GPS somehow, though I don't understand the logic there at all. :confused:

    Give it a shot and report back.
     
  5. MinConst

    MinConst Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    51
    Likes Received:
    2
    Same issue the last few days. Just calibrated and it is much better now. When I'm using navigation I set the droid on the console in my truck and it doesn't lay flat. It seems to stay in the standard mode. Maybe this is also the cause. I will see tomorrow if this helped.
    It does seem to be done on occasion. This is the third time I've done this in the couple of months I've had the phone.
     
  6. ssantan2

    ssantan2 Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    352
    Likes Received:
    20
    if your running the OEM 2.0.1 there was a thread a while back that where it was stated that motorola made it so the home screen only stays in portait but some people have had the ability to go in landscape too. maybe yours is kinda of stuck on which type it wants to be???
     
  7. RichardCranium

    RichardCranium Member This Topic's Starter

    Joined:
    Nov 21, 2009
    Messages:
    18
    Likes Received:
    0
    Yup.
    The calibration sounds like something at least worthy of checking. Does someone have the procedure documented by Motorola? I'd like to see the information they have in the excerpt for this calibration.
     
  8. brettlewis

    brettlewis Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    867
    Likes Received:
    49
    its not that it doesnt know im rotating it, but it seems to hang up and lag while attempting to rotate the image. It sometimes goes to a 400x400 resolution instead of full resolution for like a second or two.
     
  9. Zephyrmoon

    Zephyrmoon Member

    Joined:
    Dec 11, 2009
    Messages:
    23
    Likes Received:
    0
    Hello-

    I've had the same problem with the serious lag in screen orientation. I would check and uncheck the orientation box to reset it but still had problems. Sometimes it lagged so bad I had to "shake" the phone for it to get into position. I just tried the calibration like Joe suggested, and it seems to be working much better now. I'll see how the rest of the day goes with it.
    (I've tried calibrating it a month ago for my GPS, so....it's probably user error on my part...lol):eek:
     
  10. RichardCranium

    RichardCranium Member This Topic's Starter

    Joined:
    Nov 21, 2009
    Messages:
    18
    Likes Received:
    0
    I did the calibration, and it worked much better for about 24 hours.....now its back to acting up again. :(
     
  11. tangomango

    tangomango Well-Known Member

    Joined:
    Jan 30, 2010
    Messages:
    105
    Likes Received:
    1
    exact same problem here, and I JUST got the phone like an hour ago in mail.

    It seems I have to shake it as well. I tried doing the spin fix but it doesn't seem to be working.

    I'm contemplating on returning it...
     

Share This Page

Loading...