Is there a way to downgrade from 2.2.1 > 2.1


  1. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Hey guys

    1) First i tried to root my phone via unrEVOked 3.32, it said "Firmware too recent", then i tried to downgrade my Wildfire

    2) Then it said "ERROR[131] Customer ID Error", i googled it and i read up about people turning their SD card into a "Gold card" through some long process.

    3) Now im here, i just want to know:
    CAN I EITHER ROOT OR DOWNGRADE MY HTC WILDFIRE 2.2.1??????

    Does anyone know the answer to this simple question

    Can i either root or downgrade my HTC Wildfire 2.2.1

    *After 6 hours*

    Ok guys, I have googled soo many ways, tried soo many procedures, nearly had a heart attack because i thought i bricked my phone (reboot took way to long)
    Ive decided, if you have Android 2.2.1 on Wildfire, dont try to root your phone your only wasting your time, HTC have managed to create an unbeatable patch (atm)
    Hopefully in a few months or so, we will be finally able to root, but for now, im sticking with my non-rooted phone.

    Peace out

    Advertisement
  2. Howard Hopkinson

    Howard Hopkinson Well-Known Member

  3. ChryzaorFlux

    ChryzaorFlux Well-Known Member

  4. davo26

    davo26 Well-Known Member

    hi there

    been trying to get my lads wildfire downgraded to 0001 but struggling. ive followed the instructions but a bit unsure about this goldcard thing.
    i downloaded the buzzdowngrade and did step 1. and i used the goldcard creator to get a goldcard image which i saved to pc. i then went to step 2 but it doesnt seem to have changed anything, im still 0002.

    so.......do i need to put the goldcard image on the sd card or will it already be there? thats the only thing that seems to have stopped it working. can anyone advise how to finish the job?

    thanks a lot
  5. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Use the link in my signature for rooting

    I suggest using the link if what i wrote wasnt clear
    Erm when you download the goldcard after registering, refresh the window by exiting it and opening it again, you should see your device
    click load goldcard, find where you downloaded it.
    Then click Patch MMC
    Done

    Here is a check list of towards rooting
    Gold carded SD card
    Downgrade HBOOT to 1.01.0001
    Obtain S-OFF from S-ON
    Downgrade your Wildfire to 2.1
    Root using unrEVOked
  6. davo26

    davo26 Well-Known Member

    thanks :) bit of a newbie but i dont see a link in your signature, not really sure where im sposed to be looking. ive now got the goldcard sorted ta and so im at step 2 now with no luck. i run revolution which starts up but just hangs on finding my device. looking at the advice on there it implies its a pc/driver issue.
    but i did as shown in the vid except my phone was shown in device manager at the top. whern i browsed to my 'android usb drivers' folder it stated i already had the best ones, so it didnt do anything else. so as far as i know i got the best drivers.

    any further advice much appreciated :-/
  7. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Sorry bout that here it is LINK
    Maybe your Wildfire is connected as an external hard drive instead of an Android device
  8. janny malhotra

    janny malhotra New Member

    Sorry bout that here it is LINK
    Maybe your Wildfire is connected as an external hard drive instead of an Android device


    i have tried this and succesfully completed this process but m still on .0002
  9. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Completed the process as in achieved root on your Wildfire????
    If that is the case then you should just use the buzzdowngrade tool to downgrade your hboot.

    Wait do you have S-OFF?????
  10. vasylee007

    vasylee007 New Member

    i have unlocked my wildfire . my HBOOT is 6...0002 , S-OFF and i tried to root with unrevoked but it saying 'Firmware too new.......' I must downgrade it and install another ROM to root..with unrevoked ... but want to know if i install another Rom will be locked again
  11. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    All you have to do is, run an RUU that is Eclair (Android 2.1)
    Then use unrEVOked, you've probably still got a Froyo ROM

Share This Page