Is there a way to get the Moment to go back to sleep after it's done charging?Support


Last Updated:

  1. cs89

    cs89 Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    19
    Likes Received:
    0
    Every time I put it on a charger (USB or Wall), it charges and when it's done, the phone awakes and stays on. So if I don't manually put it back into sleep mode, it will sit there all lit up and drain my battery.
     

    Advertisement
  2. flyjbaker

    flyjbaker Well-Known Member

    Joined:
    Oct 17, 2009
    Messages:
    1,192
    Likes Received:
    266
    Yes.....don't remember how but it is buried in the settings somewhere. Too tired to go digging.
     
  3. cs89

    cs89 Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    19
    Likes Received:
    0
    I think I've gone through every option and can't find any settings for this. Is there an app that allows this customization? Is anyone else having this problem?
     
  4. bomar

    bomar New Member

    Joined:
    Nov 14, 2009
    Messages:
    1
    Likes Received:
    0
    I might be misunderstanding the question but I think you may be able to find what you need by going to Settings/Applications/Development and then uncheck the Stay Awake option (screen will never sleep while charging).


    By the way, in the same menu group is an option called "Allow mock locations". Does anyone know what this does?

    I really love the Moment but I am very frustrated with the Bluetooth issues. When you live in a state requiring hands-free calling, this can be a tremendous problem.
     
  5. AndroidSPCS

    AndroidSPCS Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    3,222
    Likes Received:
    478
    I think the "mock locations" is to allow a developer to test a program that ignores the real GPS location in order to test the geographical location features of the program being tested.
     
  6. cs89

    cs89 Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    19
    Likes Received:
    0
    Thanks Bomar, that setting fixed it.
     

Share This Page

Loading...