is there a way to reset swype?Support


Last Updated:

  1. jef400dread

    jef400dread Active Member This Topic's Starter

    Joined:
    Jun 26, 2010
    Messages:
    41
    Likes Received:
    1
    So i posted this thread about Swype accuracy diminishing,

    http://androidforums.com/droid-x-support-troubleshooting/184140-swype-accuracy-diminishing.html

    and took the advice posted by others. Now that I've changed my screen protector, and adjust my settings, im still getting wrong words all the time. It pretty much defeats the purpose (for me) of using swype, which was speed. I have to proof read every sentence and find at least one word that is completely wrong. My most recent instance it used "lsat" for last. I dont know what an lsat is, but i know its not a word ive used intentionally before, and added it to swype's "vocabulary".

    I even tried uninstalling and reinstalling Handcent. But that uses the same ole swype. I want it to start over, forget every word it thinks i use. Somewhere over the way (during the last 2-3 weeks) it got this idea that i make up new words every sentence.
     

    Advertisement
  2. jef400dread

    jef400dread Active Member This Topic's Starter

    Joined:
    Jun 26, 2010
    Messages:
    41
    Likes Received:
    1
    Here are some examples of fake words that swype came up with that I dont use;

    for "I'll" it entered "Iollol"
    for "gonna" it entered "hons"

    These are very common words (for my use anyway) and this is RUINING swype's appeal to me
     
  3. Leong428

    Leong428 Member

    Joined:
    Oct 23, 2010
    Messages:
    14
    Likes Received:
    1
    try going to Settings>Applications>Manage applications. Once there hit Menu and select Filter. From Filter select All. Then scroll down to Swype and under Storage select Clear data. That should clear out all the custom words.
     
  4. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    That's what I do every so often.

    I hate who swype automatically adds all words that you type out. There really should be a way to turn that off. Any words I wanted added, I could easily manually add those. I'd find that lot better way to do it.
     
  5. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    Also go to Menu, Settings, Language and Keyboard Settings, User Dictionary. Clear that if there is anything in there.
     
  6. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
  7. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    Doh, just realized this is an old thread that was resurrected today. :(
     
  8. swtex

    swtex Active Member

    Joined:
    Sep 19, 2010
    Messages:
    27
    Likes Received:
    0
    That's cool that this old thread came around again.

    I noticed the same strange words in Swype even after I reset my phone after the update in Dec.

    The one that drives me nuts is "rth" for "the". Guess the Swype folks think "rth" is a commonly used "word".

    Tried erasing the dictionary and everything Swype says. "rth" keeps coming back.

    I suppose rth answer is I should take rth time to correct EVERY sentence. Afterall, it's not like rth word "rth" is one of rth most used words in rth dictionary.

    Thanks Swype.
     
  9. jef400dread

    jef400dread Active Member This Topic's Starter

    Joined:
    Jun 26, 2010
    Messages:
    41
    Likes Received:
    1
    I tried this;
    try going to Settings>Applications>Manage applications. Once there hit Menu and select Filter. From Filter select All. Then scroll down to Swype and under Storage select Clear data. That should clear out all the custom words.

    I tried this;
    Also go to Menu, Settings, Language and Keyboard Settings, User Dictionary. Clear that if there is anything in there.

    I tried this;
    This is indeed the answer ... Settings > Language and Keyboard > Multi-touch keyboard (even though I'm using Swype) > Clear User Dictionary.

    and this;
    Just to be on the safe side, after clearing the Multi-touch User Dictionary, I enabled the Word Choice Window at about 40 percent on the slider.

    also turned off word prediction

    I've done all of these steps a few times, even rebooting afterward. If this was working, how would i still be able to swype the word "****ing" on the first try everytime?
     

Share This Page

Loading...