is there a work around "ad-hoc" network for PS3


  1. dan330

    dan330 Well-Known Member

    hi all,

    I have Hero CDMA; rooted with aospMod Froyo. I am using Wireless Tether for Root users.

    I have a PS3.

    I can not connect my PS3 to the phone wifi tether, because it is an .. ad-hoc network.

    I have heard there was a fix .. a work around ...
    is there??

    can anyone point me in the right direction?

    Advertisement
  2. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Thread moved to the Sprint Hero section :D

    I came across this my self when I tried to use my Kindle via wireless tethering. I didn't realise it was something you could get around. Is it possible?
  3. andygu3

    andygu3 Well-Known Member

    You could try Barnacle from the market
  4. dan330

    dan330 Well-Known Member

    i looked at it.. and it says is is an "ad-hoc" wifi too.
    so how would that help my PS3, because PS3 will not work with ad-hoc wifi hotspots.

    am I messing something?

    well.. I will try it.. just to make sure I am not missing something.
  5. dan330

    dan330 Well-Known Member

    i can not even get barnacle to work with my laptop.. let alone the PS3.

    I have been using "wifi tether for root users" just fine with my laptop.
    Tired Barnacle... it looks to be working... starts.. runs.. hit the "associate" button. it starts "ad-hoc" network.
    I then tell me Laptop to search for available hotspots. SSID is "barnacle". NO joy! Nothing shows up.
  6. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Follow my instructions from my signature


  7. dan330

    dan330 Well-Known Member


    hi Don,

    Thanks for the detailed instructions.

    this is an "ad-hoc" network .. right?

    Have you been able to get this to work with a PS3?
  8. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Sorry don't use PS3, but I am sure there are gamers here that will chime in sooner or later. I only mentioned for you to check my Signature,because you said you could not even get it to connect to your laptop, and yes it is ad-hoc


  9. tatonka_Hero

    tatonka_Hero Well-Known Member

    as far as I know, the PS3 will not recognize any wifi signal your phone puts out. I had hoped to do the same thing when I got a PS3 a couple months ago, but there were many places on the internet that stated it wasn't possible, the PS3 simply won't see the network.

    Either way, assuming you're thinking of using your phone network for gaming, it won't work. There's simply not enough speed and too much lag to do much gaming over a 3G network. I tried it with a hotspot from Sprint, and while it worked, the lag was terrible at times.
  10. dan330

    dan330 Well-Known Member

    no.. i was using to get downloads.. not gaming.

    so.. it is a no go...

    only way is to pay for the official Hotspot. I think that works.
  11. dan330

    dan330 Well-Known Member

  12. i use my evo design hotspot all the time running off of 3g and it is plenty fast enough. first person shooters, fighting games exc, it doesnt that much data.. aprox 20 Mb an hour. do the math. but im trying to get around the ad hoc issue as well so i can use my Transform ultra instead of my evo design. I saw somewhere that you have to put your PS3 into "ad-hoc mode" for it to recognize barnacle or wifi tethering for root users. i see all these different settings on both devices and havent a clue what it all means. maybe we could get a real expert in here? sticky? this seems important enough..
  13. also, the PDANET+Foxfii app works for this perfect, but it costs $8 on the play store..i used the free version to download my ps3 update,turning it off and on before the cutoff....the free version cuts off at 10mb but it is way faster than using ad-hoc wifi...

Share This Page