Is there data issues with orange today?


Last Updated: 2012-10-13 22:30:47
  1. james_uk

    james_uk Well-Known Member

    most of today certain webpages won't load and time out, some work ok like google. when i go on google play its very slow or doesn't open.

    same for anyone else?

    james

    Advertisement
  2. Hadron

    Hadron Well-Known Member Contributor

    I didn't notice anything, though mainly I used TapaTalk or email rather than web browsing.
  3. Tyseyh

    Tyseyh Well-Known Member

    YES! Its bugging the crap out of me.
  4. james_uk

    james_uk Well-Known Member

    I'm beginning to wonder if there is an issue with my phone, i phoned orange today and explained that for the past 2 days i have been finding it hard getting on a lot of sites, nearly all are timing out, google play store won't open most of the time.

    Its odd because every now and then the store and some sites do open, but slower than usual.

    anyway i phoned orange and they told me to reset the apn settings which i did, some web pages did open then and i thought it maybe fixed so that ended the call, since though, my phones just gone back to how it was, orange said there were no issues in my area either.

    i have tried going to networks and searching for the available networks, most of the time it either finds none or carrys on searching for agges, sometimes its found orange uk, and i have set it, i have then noticed the same issues and searched again for networks and yet again it finds nothing the next time.

    does it sound like my phone's modem might be broke?

    also in the past 2 days that i have been having these issues only the 3G symbol has shown on my phone, it usualy had H+ in most places i use it, not sure why thats no longer showing.

    james
  5. dnapro

    dnapro Well-Known Member

    What area's do you live in, we haven't had any major issues over the last couple of days. I was at work today and didn't get any alerts for any issues with data? :)
  6. james_uk

    james_uk Well-Known Member

    I am in Liverpool, i phoned yourselves today and you did say there is no issues as i mentioned above. i reset some settings on the phone but the issues are still there, i did think it was fixed at first but it went back the same shortly after, its just been doing that a lot.

    i still up to now have not seen H+ at all and i usually see it all the time when i am in my house, its just showed 3g all day, not even 3g+.

    there seems to be some issue i just cannot find if it's my phone or a problem with orange.
  7. dnapro

    dnapro Well-Known Member

    If you wanna PM me your details I can check it out for you? :)
    james_uk likes this.

Share This Page