is this phone serious?Support


  1. WhatMyEye

    WhatMyEye Member

    It connected ONCE last night randomly.

    Now all i get is USB device unrecognized/unknown

    i've tried everything I can on these forums

    the phone is att not unlocked and it has android 4.0.3 i77ucle5 baseband and 3.0.15-i777ucle5-cl652575 kernel on it
    build number 1ml74k.cle5


    i just want to unlock, root, and flash this phone to another carrier!!!!!!!

    i've tried different SAMSUNG cables, tried using compressed air to clean the cables, nothing is working im getting so frustrated :( please help

    Advertisement
    :
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    First off welcome to the forums!

    I would first suggest doing a hard battery reboot, by removing the battery and reinserting it and restarting the device...

    Otherwise have you tried factory resetting the device yet, sounds like it could be your last option.
  3. WhatMyEye

    WhatMyEye Member

    Windows has stopped this device because it has reported problems. (Code 43) is what i get

    so i plug it into my w7 laptop which is x64 like this pc and ofc it works

    Yeah i tried soft reset, hard reset factory wipe in recovery mode and now i really am hating this phone.......

    ive uninstalled the drivers here, rebooted, shut down, and i cant get this pc to work with it :( kies didnt work either so i uninstalled that
  4. WhatMyEye

    WhatMyEye Member

    now it gives me USB PC connection options and lets me pick from mtp and ptp..... still says device installed failed nad unrecognized :(
  5. WhatMyEye

    WhatMyEye Member

    dude u got to be fn kidding me, so i enable usb debugging on other pc because im about to root and now i get usb device not recognized.... wtfffffffffffffffffff

    -edit i restart phone without usb and now its back to working...... this phone is truly a piece of work :(
Loading...

Share This Page