Is Youtube app constantly stopping and loading for all DX users?Support


Last Updated:

  1. Kaoss

    Kaoss Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    91
    Likes Received:
    5
    EDIT: I only watch in HQ. but that shouldn't be an issue with 3G speeds.

    I'm on Verizon 3G with 700-900kb DL with the most recent version of the "official" Youtube app and the video will take 30 seconds to load, play for 30 seconds, load for 30 seconds, and play 30 seconds and on and on...

    I even pause the video for 2 minutes and when I press play it still only plays like 30-60 seconds and stops to load.

    I can play flash videos and they will only load once and play right through to the end but with this app it seems like they are purposely loading the videos in 30 second increments to discourage watching videos on 3G.

    Is everyone else having this issue? Is there a better youtube app in the market?

    Thank you for your help.
     

    Advertisement
  2. Nightwind Hawk

    Nightwind Hawk Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    180
    Likes Received:
    15
    Have you gone to the market and updated to the newest youtube app? I did this the other day and it seems to be better... still slow but much better than the original.

    Note - it doesn't show as an update. Just search for youtube.
     
  3. Ravenbrook

    Ravenbrook Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    81
    Likes Received:
    3
    I've noticed that same lagging when I'm watching video's on Youtube while on my Mac and PC's. Haven't noticed it on the phone as I rarely watch video's on my phone.
     

Share This Page

Loading...