Issue after update to 2.2Support


Last Updated:

  1. sboyle

    sboyle Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    6
    Likes Received:
    0
    When I get off a call that is more than a couple minutes long I get a white screen with the green HTC logo and then it goes to my homescreen and says loading. This only takes 30 seconds or so, but it is annoying. Is anyone else having this problem? Also, once in a while I get a connection issue message when opening the sense email app. It says that I am not
    connected.

    Thanks for the help...
     

    Advertisement
  2. TonyG916

    TonyG916 Well-Known Member

    Joined:
    Jan 25, 2010
    Messages:
    110
    Likes Received:
    32
    I had a similar issue this morning. After making a call, and hanging up the HTC logo screen popped up for about a second and disappeared to my homescreen. it's only happened to me once so if it happens again i'll investigate
     
  3. no2haven

    no2haven Member

    Joined:
    May 13, 2010
    Messages:
    15
    Likes Received:
    2
    Its been happening to me on and off as well. It tends to occur when I go to the home screen after the phone's been sleeping for a few minutes (though its not consistent and I can't always reproduce the problem).

    Just now, in fact, I unlocked the phone and it instantly loaded the GTalk window I had open when I locked the phone. On hitting home, however, the HTC screen flashed for a second or two, and then it displayed "Loading..." as it loaded the homescreen for 15-20 seconds.
     
  4. MedfordMan

    MedfordMan Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    73
    Likes Received:
    27
    Any more insight into this? I am having the same issue -- it has been happening for a few days now. The only apps I loaded this week were the Flash update and Angry Birds seasons. It is driving me crazy. Also, my calendar no longer loads and the weather clock widget sometimes craps out.
     
  5. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    are you running a task killer?
     
  6. MedfordMan

    MedfordMan Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    73
    Likes Received:
    27
    I think I figured out my problem (laggy; HTC White Screen; not syncing with HTC Clock/Weather App; not syncing google calender with HTC widget) -- apparently the most recent Flash 10.1 update does not play nice with HTC Sense. Once I removed the latest update, everything started working properly again.

    I'm not sure if the task killer question was directed to me -- if it was: I do not run a task killer.
     
  7. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Yes, the task killer question was directed to you, reason I asked is because the screen you are seeing (htc logo) is "sense" starting up, and task killers have a tendency to autokill the process causing you to see that screen.
     
  8. Rdjr74

    Rdjr74 Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    725
    Likes Received:
    82
    I've noticed this too. I think it had something to do with the most recent system update. It's a bit buggy. I doubt it is flash unless there is proof out there of this.
     

Share This Page

Loading...