Issue: Dismount/disappearing defect in the Included 8GB MicroSD?Support


Last Updated:

  1. thekastone

    thekastone Active Member

    I have a similar issue, I can't take photos sometimes because of the sd card error, opening my music is buggy too. A brand new microSD came with the phone, why the issue?

    Advertisement
  2. Bek

    Bek Well-Known Member

    Cannot hurt. However, be sure to plug your Evo into your computer first and pull off the HTC Sync installer. I forget the exact folder it is sitting in - check the manual when you get it.

    Try reformatting, as discussed earlier, and get back to us.
  3. PWBarrett

    PWBarrett Member

    For me, the problem hasn't re-occurred since I copied the files off, re-formatted the card, then put the files back. So far so good at least.
  4. MisterEd

    MisterEd Well-Known Member

    Ummm, they said they gave away 5000. One to each registrant. What difference is it how old they are? If they JUST found the problem in the last week since it was handed out at IO they would still have to fix it NOW so it would still mean calling back half-million or so phones in less than a week. You can also be pretty sure the 5000 they handed out were from the shipping versions. Hmmm, lets give the IO folks the bad ones and save the good ones for the folks who pay.

    No matter how you look at it the problem was only discovered AFTER they were distributed so no matter how old they were they would still have to fix ALL the rest of them between then and Friday.
  5. mcbtrain929

    mcbtrain929 Well-Known Member

    what ur missing is that alot of people believe this problem is software related (since a reboot usually fixes the problem for a while. if it was hardware wise, it'd probably never work or always mess up at a specific point). so, if it IS software related, a patch could have been made, and can be waiting for us OTA when the phone is turned on. i'm not saying i'm 100% sure that this is the case, but i wouldn't be surprised. someone else mentioned that the incredible got an update a week after release to fix a minor bug.
  6. sjones302

    sjones302 Active Member

    I just received the error after using the phone for 10 days. I was attaching a picture in sms when it happened. A battery and sd card reset fixed it for now.

    As a side note, this phone is still much better than the pre and hero that i use to have. I'm sure htc and sprint will have a fix soon.
  7. newone757

    newone757 Well-Known Member

    I reformatted last night and it did it once again before i went to bed. Problem not solved
  8. MisterEd

    MisterEd Well-Known Member

    I'm not missing anything. What I am saying is whether it is software or hardware they can't possibly fix them BEFORE they are shipped out. If it's hardware, Houston, we've got a problem. If it's software it can easily be resolved after they are delivered.
  9. NeoteriX

    NeoteriX Well-Known Member

    Out of curiosity, did you use the format method listed in this thread or some other method?
  10. Bek

    Bek Well-Known Member

    I have bad news to report. Earlier this afternoon, after working fine for over 24 hours, my sdcard took a shit again. We're back to the same old behavior, where I can get the card reader to fail almost immediately.

    I have gotten my hands on an older 256mb microsd card, and am going to experiment with that. Let's see if I can replicate the situation with a different (Sandisk) card.
  11. Rizop

    Rizop Well-Known Member

    Yeah, this issue is affecting my phone twice daily now. It's getting a little annoying. Every time, i either reboot the phone(for some reason it doesnt turn on sometimes after being powered down) or take out and put back in the micro sd. Praying for a fix!:D
  12. GaryColeman

    GaryColeman Well-Known Member

    Have you called Sprint tech support? I see one person earlier in the thread claimed to call but I have not seen anyone else with the same info.

    I guess I will get my chance to call on Friday. Now I am debating whether to port my number or hold off and keep it with my current phone until I get a chance to use the phone for a couple of weeks to make sure there are no significant issues. Just means I have two cell phone bills for a couple of weeks. I guess I can port later.
  13. Bek

    Bek Well-Known Member

    Yeah, that fella posted on the HTC Evo Facebook page. I left a reply, asking for clarification but he never replied, which leads me to believe he's either full of shit, clueless, and/or spoke to a clueless Customer Care rep who just spewed some excuses.

    My 16gb card should show up tomorrow, so I will hold judgment until I start using that card. I'm starting to personally think that the issue is OS/software in nature. But given that others state that they have no issues with a faster Class 4 or 6 card, I'll wait to escalate until I see a failure with a faster card.

    All - if anyone has had a failure with an SDcard that's NOT the 8 gig card that came with the Evo, please speak up.
  14. Misery

    Misery Member

    Well that news will change my plans a little. I was going to get rid of my blackberry when I picked up the evo. Think I will wait a few days and see what happens.
  15. shokher99

    shokher99 Member

    I bought another card that was a 8gb and it did the same thing. The only thing is that it is the same brand and same size as the original. I bought it trying to troubleshoot this issue with another card but it still happened.
  16. Bek

    Bek Well-Known Member

    Class 2?
  17. MrViZZiATO

    MrViZZiATO Well-Known Member

    Reading all this has made me both happy and sad at the same time!! At least now I'm in the know but really hope that it is a SW prob and that also the June 4th ones will have the issue fixed like what was mentioned earlier FINGERS CROSSED!!! I think that maybe htc/sprint can perhaps get to work on an OTA update since the phones not out yet so that way they can be fixed ASAP since there well aware of the prob!!


    here's to wishful thinking and June 4th being an amazing day!!!

    BTW Which is the Astro app you guys were talking about and how good is it??
  18. Bek

    Bek Well-Known Member

    Here's the latest.

    I decided to try a number of different other ideas. First, I connected my Evo to my laptop and defrag the SD Card. I noticed that files were loaded in the front and end of the SD Card, split approximately 50/50. Defrag consolidated everything up front.

    Then I decided to try chkdsk, which returned no errors.

    Disconnected and after a few minutes of playing with Gallery, I was able to replicate the failure again.

    I tried to reconnect the phone to my laptop but Windows could only see the drive as a "RAW" formatted drive - thus chkdsk was now useless.


    The first time I ran the SD Formatter, I ran the normal 2.0 version. This time, I'm going to use v2.9.0.5 beta, to see if there is any improvement.


    On a related note, I shelled into the Evo and poked around a bit. Unfortunately my capabilities were limited without root access. Without root, I cannot read the system logs or attempt to manually mount/remount the SD Card.

    I can confirm that the OS itself is able to read the directory structure, but not able to access individual files, after the failure event occurs.

    Also, I can confirm that the Remount widget does not properly remount the SD Card, so trying to use that as a workaround after the failure event is useless.
  19. shokher99

    shokher99 Member

    Yes. Do you think it might make a difference? I will get one tomorrow and try it out. Who here has formatted successfully and not had it fail since. Can you post the details on what you did?
  20. Bek

    Bek Well-Known Member

    I am speculating, based on the limited feedback I've found thus far, that Class 4 or faster cards are not suspect to this issue.

    Use the app found here.

    SD Formatter 3.0 (Beta) for SD/SDHC/SDXC - SD Association
  21. shokher99

    shokher99 Member

    I read some of the info on the link you posted. Ill try it tomorrow when I get a new card. We will see...
  22. cary328is

    cary328is Well-Known Member

    Just to clarify - EVERYONE pays for the EVO. People who registered for Google I/O had to pay either $400 (early bird registration deal) or $500 to attend the event - so yes, even they "paid" for the phone. There was no "freebee" EVO handed out. I'm almost positive the 5000 units came from the same stock as production packaged units. The attendees mostly consisted of tech media and developers so it would be mass suicide to give beta or unfinished units to this crowd that has the power to influence potential customers.
  23. Archon810

    Archon810 Well-Known Member

    That's not true - the Droid/Nexus paid for the ticket (I sold mine for $325 and paid $350 for the early bird ticket). $400 was the regular price, not $500. Plus there were student passes that were $100 or something similarly low.
  24. wase4711

    wase4711 Well-Known Member

    and, since ebay orCL seemed to bring about 700 bucks for this phone, your phone and ticket was "free" if you wanted it to be!
  25. SHO_ONE

    SHO_ONE Well-Known Member

    You know I was going to say that maybe what ever they had to do to get 2.1 on the EVO (if memory serve's the EVO couldn't except2.1 becuase it wasn't set up for 4G) could be displaying it's ugly side effect here.... Just my $0.02

Share This Page