issue receiving text messages

Discussion in 'Android Devices' started by Logant85, Nov 16, 2009.

  1. Logant85

    Logant85 New Member
    5

    Nov 16, 2009
    2
    0
    5
    Hey everyone,

    I've had my sprint hero since launch and I love it. Lately however it has developed an issue receiving text messages, I get phone calls from people who have been "texting me all day" and I wont receive a single message. It seems to come and go though, have tried switching to Handcent SMS instead of the default app and it still happens, anyone else having this issue or know of any fixes?
     

    Advertisement

  2. marcelo0292

    marcelo0292 Well-Known Member
    15

    Nov 1, 2009
    96
    0
    15
    Sometimes I get the txt messages when I unlock the phone, its kind of annoying...
     
  3. Logant85

    Logant85 New Member
    5

    Nov 16, 2009
    2
    0
    5
    yeah i dont get them when it unlocks.
     
  4. IzzNet01

    IzzNet01 Member
    36

    Nov 4, 2009
    16
    9
    36
    Maryland
    I am having the exact same issue right now... Only for me, this is happening w/ my voicemails as well..
     
  5. nick325i

    nick325i Well-Known Member
    68

    Nov 11, 2009
    491
    189
    68
    I read some where that your phone needs to be in Hybrid mode.
    Settings > Wireless Controls > Mobile Network Settings > Mode of Operation.

    My first day i switched it to EVDO only and I stopped receiving sms. I went back through and changed the setting on a whim and bingo. Text messages started working again.

    Hope it helps!
     
  6. Frantic Ferret

    Frantic Ferret Well-Known Member
    36

    Nov 4, 2009
    96
    1
    36
    St. Louis
    Also, if you are using a task manager do not disable the stock message app. I killed it when I put Handcent on and didn't get messages or voicemails for a few days.
     
  7. glenn2882

    glenn2882 Member
    15

    Nov 12, 2009
    10
    0
    15
    Killing the stock messaging app w/ TaskPanel, and disabling it with Startup Auditor (for root users) didn't affect my SMS. Only when I removed the stock messaging app did I have issues.
     
  8. LTZguy

    LTZguy Well-Known Member
    35

    Oct 21, 2009
    203
    0
    35
    Honda Parts dept
    BATON ROUGE LA
    I was texting my wife back and forth yesterday about 12 noon and one of them had a date stamp on it for 8:10 pm that night. everytime she would text that 8:10 text would stay in front of it until afte 8:10 last night. what a piece of junk.
     
  9. veggiess

    veggiess Member
    15

    Nov 7, 2009
    23
    0
    15
    Text 9999 and write 'allow all'. For some reason texts can get blocked? Not sure about why. This happened to my phone and my husband's and doing this worked.
     
  10. swoid

    swoid Active Member
    15

    Nov 18, 2009
    36
    0
    15
    besides the yahoo mail issue which i finally found a resolution that works for me (on airplane mode, then off airplane mode), this sms text message intermittent problem was #1. i even exchanged the phone. well Russell at sprint tech solved it for now. he switched the PRL? (prox roaming locators? - i totally forgot the acronym) i was on. and bamm, it works now - so far. i text myself once in a while to check.

    my situation was weird. with 3 users of the new hero in my house, how was i the only one having intermittent issues since day one? and don't let them use the "sms messaging is having problems in your area". a good tech on the line will check all, including this "roaming location" or whatever. so far, so good. i even got a $20 credit the first time i called about it.

    all these other "fixes" i have read online aren't addressing the real problem, which is sprint's. not your handset in its default settings.

    -s
     
  11. IzzNet01

    IzzNet01 Member
    36

    Nov 4, 2009
    16
    9
    36
    Maryland
    mine still not working.. have tried everything..
     
  12. swoid

    swoid Active Member
    15

    Nov 18, 2009
    36
    0
    15
    you mean you're never getting texts? have you tried texting yourself?
     
  13. IzzNet01

    IzzNet01 Member
    36

    Nov 4, 2009
    16
    9
    36
    Maryland
    no.. I was getting texts.. just not from everyone.. certain ppl wouldnt get thru.. neither my dads or my girlfriends txts (<-- HUGE problem obviously) would ever reach me at all... or voicemails... but I called Sprint and they did some sorta "data reset" where they gave me a code to put in.. I followed the directions and after updated the new firmware and everything is working now..
     
  14. LTZguy

    LTZguy Well-Known Member
    35

    Oct 21, 2009
    203
    0
    35
    Honda Parts dept
    BATON ROUGE LA
    WTF! I'm not getting any texts now!
     
  15. hockeymom

    hockeymom Member
    15

    Nov 20, 2009
    10
    0
    15

    Just to lety ou know your not the only one, I'm having the issue on the Samsung Moment. I was getting texts from everyone then just recently I'm not receiving it from 2 people, 1 actually called me to holler at me for not responding and it's someone I text alot. So since it's Christmas I tried the 9999 allow all for now, hope that works. If not I'll call tomorrow.

    I've had some come through later or the next day but it's getting worse and I've gone through and run updates hoping to make that work.
     
  16. ToxicToastKatz

    ToxicToastKatz Well-Known Member
    43

    Oct 3, 2009
    365
    37
    43
    Civil Engineer
    Aurora, IL

    My guess is that it is/was a Sprint network issue, because I usually receive 100 texts on Holidays from people I haven't talked to in a year or so that send out the "mass message" season's greetings message and I didn't receive one. I thought that was kind of odd, so I tried sending myself one using Google Voice and it never came through. They started coming through later last night (although I never received the ones I sent myself, so I think the ones that didn't come through will never come through.).
    I also didn't receive notification that I had a voicemail either, so I'm guessing something wacky went on with the network.
     
  17. Nighthawk

    Nighthawk New Member
    5

    Feb 16, 2010
    4
    0
    5
    Followed other user's suggestions...
    Turned off hybrid mode, then back on... got a message from a friend a few minutes later.
    Also sent text to 9999 that said allow all, got a reply from SprintFreeMsg a few minutes later that says "all text messages are now allowed"
    Worked for me, can't hurt to try them.
     
Tags:

Share This Page

Loading...