Issue updating my ROM.


Last Updated:

  1. DerekBokerman

    DerekBokerman New Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3
    Likes Received:
    0
    Hello everyone, I'm a new captivate user but feel I am learning new things every day. I have my captivate rooted, and have upgraded the firmware to froyo. When I try to update the ROM it has a verification error, I know this is because of the kernel being e3 and not e2. Is there a way I can downgrade my kernel, and keep Froyo? thanks.
     

    Advertisement
  2. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    There are custom rom Kernels with 2e recovery, but I think most new official froyo roms uses 3e recovery instead.

    Btw, moving to Captivate.
     
  3. sparker366

    sparker366 Well-Known Member

    Joined:
    Jul 26, 2010
    Messages:
    111
    Likes Received:
    8
    Most roms advise you to flash back to stock 2.1 then flash the rom. It's for this very reason.

    2.2 is a 3e Kernel (you got it backwards) and requires signed zip files and 2.1 is a 2e kernel (again backwards on your part) and doesn't require a signed zip for the flashing
     
  4. DerekBokerman

    DerekBokerman New Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3
    Likes Received:
    0
    Can I then update to froyo?
     
  5. sparker366

    sparker366 Well-Known Member

    Joined:
    Jul 26, 2010
    Messages:
    111
    Likes Received:
    8
    What rom are you trying to flash to? Flashing back to stock 2.1 and then a 2.1 or 2.2 based rom works just fine. Sounds to me that you may need to head over to xda forums and read a lot in the captivate development forum before you do any flashing.
     

Share This Page

Loading...