Issue with contacts on 2.1General


Last Updated:

  1. ShadeXVII

    ShadeXVII Member This Topic's Starter

    Joined:
    Mar 15, 2010
    Messages:
    6
    Likes Received:
    0
    So I just updated to 2.1 and I have all my contacts from facebook showing up. I don't want all of them on there just the ones that I actually call.

    I'm ******ed help.
     

    Advertisement
  2. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    from what I've seen there is no way to pick and choose which facebook contacts sync.
     
  3. ShadeXVII

    ShadeXVII Member This Topic's Starter

    Joined:
    Mar 15, 2010
    Messages:
    6
    Likes Received:
    0
    yuck, not a way to un-sync them?
     
  4. homerpez

    homerpez Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    83
    Likes Received:
    2
    If I remember it right from 1.5, when the phone compares your Gmail contacts to your Facebook friends, doesn't it allow you to verify which names match up between the two?

    In other words, you start out with your phone/email contacts, then if names match up with Facebook, it adds the additional connection?

    If it forces every Facebook friend into your phone contacts, that would be BAD... I have over 400+ people on there. One more reason to wait on installing 2.1 I guess?... :p
     
  5. ShadeXVII

    ShadeXVII Member This Topic's Starter

    Joined:
    Mar 15, 2010
    Messages:
    6
    Likes Received:
    0
    ya 500 plus friends on facebook and anyone with the number loaded = gg phone contact list..... :eek::eek::eek:
     
  6. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,692
    Likes Received:
    8,365
    If you don't want your facebook friends showing up in your contacts then open People > Menu > View and uncheck the box for facebook. There are also some other options in there.
     

Share This Page

Loading...