Issue with contacts - sorry if already been asked/answered!Support


Last Updated:

  1. HIM

    HIM Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    10
    Likes Received:
    1
    OK when I first got my phone I put in my Facebook details and it pulled everyone off of my friends list who had numbers into my contacts. Now that's fine except there's a lot of people who I don't really want in my phone contacts. Is there any way of deleting these people?

    Also, when I manually put my other contacts in (from my old phone, didn't use SIM) I found that only the people I'd manually put in appeared in my Contacts under 'All'. Wierd. It seems like I've got two different sets of contacts.

    So I tried to save one contact from the 'Facebook' list to my SIM but he still doesn't appear in my 'All' list under Contacts. Also, he just txt me and only his number is now displayed. He's still in my contacts though with all the Facebook lot.

    How do I resolve this issue? Also apologies if this is confusing!
     

    Advertisement
  2. HIM

    HIM Member This Topic's Starter

    Joined:
    Apr 14, 2010
    Messages:
    10
    Likes Received:
    1
    Anyone? No?
     
  3. riverboat2001

    riverboat2001 Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    157
    Likes Received:
    10
    Dont know abould be able to link botut deleting facebook contacts but in your friends contact you should be able to link both his facebook and his other contact profile (top left corner of screen). Then both should be shown in his contact details.
     
  4. bonerp

    bonerp Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    1,153
    Likes Received:
    135
    have you clicked on settings and search and unticked those you dont want.

    I also created a new folder and chucked my contacts in there. You can specify Phone or All people or facebook or all.
     

Share This Page

Loading...